Atheros AR928x - cant connect to any secured network

Discussion in 'Windows 7 Networking' started by InToSSH, Nov 22, 2009.

  1. InToSSH

    InToSSH New Member

    Joined:
    Nov 22, 2009
    Messages:
    6
    Likes Received:
    0
    Hello, ive installed Win 7 (7600) 32bit on my laptop Asus N10J and i cant connect to any secured wireless network, i tried to connect to each of my 3 APs (WEP and WPA2 with TKIP) and nothing worked, i can connect only if i set it to unsecured. I already tried to use the drivers from Microsoft, and also from Atheros, several versions, and i just cant get it to work, MAC filter is not activated on APs, Bonjour DNS.. service is not there.. I also tried to set the profile for that SSID manually with security key, but it still says that Windows couldnt connect to AP, only thing i found out is that if the Wireless console from Asus is running, and Wifi is on (WLAN LED is on) and i try to connect to any AP, it just turn itself off.. when i shut down the Wireless console and turn the Wifi on using Hot key, the LED is on even after try to connect, but i cant connect either. I hope someone will be able to help me with that :) thanks .. and sorry for my english.. im from Czech republic :)
     
  2. InToSSH

    InToSSH New Member

    Joined:
    Nov 22, 2009
    Messages:
    6
    Likes Received:
    0
    Well.. i tried to connect to some more APs.. and it seems to have problem only with D-link APs.. it weird but when i try to connect to friends Linksys or Ovislink it works well even with WPA, but if i try to connect to my D-link DWL-900AP+ or D-link DAP-1160 it doesnt.. dont know where could be a problem, i could connect to these APs with XP just fine..
     

Share This Page

Loading...