ATI catalyst control centre-install problem.

Discussion in 'Windows 7 Software' started by yowser, Nov 15, 2009.

  1. yowser

    yowser New Member

    Joined:
    Nov 1, 2009
    Messages:
    8
    Likes Received:
    0
    Can anyone help please.
    upgrade advisor avised me to uninstall ati catalyst control centre,
    before upgrade, then reinstall again after,so after upgrade i reinstalled ccc
    ccc install manager says install complete, click finnish,but control centre is not there,
    so i downloaded ccc latest version for win 7 32 bit, installed again, install manager says
    install complete click finish, still no control centre, no icon in system tray
    no sign of control centre.

    thanks in advance for any help
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Some people are having problems with the Control center.

    Is this the web site you downloaded From?
    Drivers & Support | GAME.AMD.COM

    Please look over the similar threads art the bottom of this page
     
  3. yowser

    yowser New Member

    Joined:
    Nov 1, 2009
    Messages:
    8
    Likes Received:
    0
    yes that was the site i downloaded from, i,ve posted on a couple of forums now,
    stating this problem, but no luck as of yet.
    thanks for your help anyway
     
  4. inuic

    inuic New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    ATI Catalyst Install Manager Windows 7 install

    Upgrade advisor says remove then re-install...

    Problem: No un-install option, hence how to proceed?

    Many have had this issue, some with graphics issues and driver re-installs?

    Anyone solve this one yet?
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Are you sure you looked carefully at every entry.

    It may not be named catalyst Control Center.

    Try to locate the directory it was installed to and see if you can locate uninstall.exe, unwise.exe, etc

    You could also look in the registry under this key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
     
  6. inuic

    inuic New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    I installed the ATI driver set and it worked...

    Dont know what happened really, but I tried to get the latest files from ATI and when I did it gave an option to uninstall The ATI install manager. But it said it failed, yet its gone from add remove and windows 7 advisor does not complain about its existence and longer.
     
  7. epk1950

    epk1950 Banned

    Joined:
    Sep 1, 2009
    Messages:
    524
    Likes Received:
    9
    Try ccleaner for the uninstall, if that does help, try driver sweeper from guru3d.

    Guru3D - Driver Sweeper (Setup) download from Guru3D.com

    uninstall all ati product that is possible from uninstall panel, install driver sweeper, boot into safe mode, run driver sweeper, check the box for ATI run the cleaner, it will ask to reboot after words, boot into normal windows, run ccleaner "clean & registry cleaner in ccleaner" reboot.

    now install the driver with ccc, see if that will help you bud.
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    inuic.

    Are you saying in post #6 that the problem has been solved?
     
  9. Blackfryar

    Blackfryar New Member

    Joined:
    Oct 26, 2009
    Messages:
    66
    Likes Received:
    0
    Just installed Catalyst 9.11 without issues.
     
  10. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    In addition to what's been discussed in this thread:

    1. Did you reboot after the installation ?
    2. Which version of Catalyst are you dealing with ?
    3. Do you install the Catalyst Software Suite or Driver + Control Center each separately ? (In this case install the driver first, reboot, then CCC, and reboot)
     
    reghakr and (deleted member) like this.
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Great suggestions cybercore
     
  12. Blackfryar

    Blackfryar New Member

    Joined:
    Oct 26, 2009
    Messages:
    66
    Likes Received:
    0
    If it's any help. I installed the Catalyst Software Suite (9.11) as a single download. I did try to download the driver and control center separately and found that this oddly reduced my Windows Experience Index rating from 7.0 to 6.0 for both Graphics and Gaming Graphics. Removed the installation via Restoring my system to the previous system change and installed the Catalyst Software Suite, which has I've said, is working well and restored my original rating of 7.0. I also rebooted after installation if this is significant.
     
  13. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Off-topic,

    but a 7.0......damn.

    how do you like your XPS.?

    I noticed they are on Alienware's site now
     
  14. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
  15. Pawan Kumar

    Pawan Kumar New Member

    Joined:
    May 11, 2010
    Messages:
    2
    Likes Received:
    0
    hy bud i was also facin the same prob not to worry , listen jus go to support.dell.com n download the vedio driver that is the amd's ati catalyst.... r simply give it a search for ati catalyst... its sum wer bot 52 mb n the ful suite is 107 mb download that, 1st it downlads in the dell download manager 4 sum 933kb then click on that n it'll ask u wer to save it..... save it on desktop then 1ly will the driver work n then install.... ur ati ccc will be back with in no time....
     

Share This Page

Loading...