atikmpag.sys

#1
hi im running

2500K

GA-H67A-UD3H-B3 (rev. 1.1)

sapphire 6850

700W 80 plus psu

and my ram is

F3-12800CL9D-8GBXL
on
win7 64bit...

latest bios mem settings at default

fresh install, and im getting lots of BSOD errors (atikmpag.sys + 0x00000116) they are ati @amd driver related ( only using the display driver) im wondering if its has anything to to with the ddr3 ram since is not officially supported. maybe just a DOA card? any suggestions? the pc works fine 1) without the display drivers 2) with the om board intel gpu 3) with a 8600gt ( yes i cleaned the drivers)

btw added a dump file


thanks
 


Attachments

#2
?... more info

Motherboard: >GA-H67A-UD3H-B3 (rev. 1.1)

CPU: >stock 2500K

RAM 2 x 4 sticks > F3-12800CL9D-8GBXL

Video Card > 6850

PSU > CM 700W SILENT PRO > RS-700-AMBA-D3

Monitor. Dell UltraSharp U2711 (hdmi and DVI) samusng 997MB CRT ( VGA + dvi adapter)

Hard drives: WD5002AALX SATAIII BLACK 64Mb

Optical Drives: LG 22X SATA

Additional PCI cards: none

Number of fans present: 120 x 3

Operating System : w7 ultimate

Video Card Drivers in Use ( and tried ):11.4 and 11.5 (display driver alone and catalyst

Motherboard Drivers Used: correct ones, the latest from gigabyte)

Apps/Games causing issues ( lol system performance test?)

All major components check 100% after thorough testing ( eg. Memory & Memtest86 ): yes

System clean of viruses / spyware etc: yes
 


Last edited:

kaos

Senior Member
#3
minidump
Code:
2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa80084eb4e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003f6945c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmpag+745c
fffff880`03f6945c 4883ec28        sub     rsp,28h

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`04568988 fffff880`04063cbc : 00000000`00000116 fffffa80`084eb4e0 fffff880`03f6945c 00000000`00000000 : nt!KeBugCheckEx
fffff880`04568990 fffff880`040639c6 : fffff880`03f6945c fffffa80`084eb4e0 fffffa80`06b3c450 fffffa80`082c6010 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`045689d0 fffff880`0410af07 : fffffa80`084eb4e0 00000000`00000000 fffffa80`06b3c450 fffffa80`082c6010 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`04568a00 fffff880`04134b75 : 00000000`ffffffff 00000000`00008fb9 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`04568ae0 fffff880`041332bb : 00000000`00000102 00000000`00000000 00000000`00008fb9 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`04568b10 fffff880`041062c6 : ffffffff`ff676980 fffffa80`082c6010 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`04568bb0 fffff880`04132e7a : 00000000`00000000 fffffa80`06b3c450 00000000`00000080 fffffa80`082c6010 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`04568cc0 fffff800`03176166 : 00000000`fffffc32 fffffa80`08337210 fffffa80`0668d840 fffffa80`08337210 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`04568d00 fffff800`02eb1486 : fffff800`0304be80 fffffa80`08337210 fffff800`03059c40 6732426d`6b675949 : nt!PspSystemThreadStartup+0x5a
fffff880`04568d40 00000000`00000000 : fffff880`04569000 fffff880`04563000 fffff880`075f2b20 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmpag+745c
fffff880`03f6945c 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+745c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4dae3558

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

Followup: MachineOwner
---------
bugcheck 116,

try

start

type cmd

right click

run as admin

type

sfc /scannow

_______________________

try just using the HDMI only and see what happens
 


#4
hi, didn't get to test your suggestion, im waiting for a new videocard (Gigabyte GTX460 OC) ill post the results when its here. thanks
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top