audio driver issues

#1
i have a gateway laptop model #mx7118 with conextant audio device. i installed win 7 and my drivers for audio do not work. went to gateways website and they do not have a vista/7 driver. i chatted with online support and that guy was the most incompetent person on the planet. if this was a desktop i would just install a pci soundcard. any help would be much appreciated. tia.
 


#2
Hello and Welcome to Windows7forums.. :)

Did Windows 7 try to install an Audio Driver at all through Windows Updates when you first installed it? Usually Windows updates will pick up most drivers itself.. ;) On that note, have you ran Windows Updates to make sure there isn't a driver just sitting there? Sometimes certain drivers will be listed under the "non-critical" or "optional" section and can easily be overlooked.. ;)

Also, I notice a lot of Gateway comps use the SigmaTel Audio driver.. Have you tried using one of those one's instead? I wouldn't normally recommend this but if all other efforts have been exhausted perhaps it would be worth a try? A driver can always be uninstalled if it doesn't work.. ;)

I'd definitely have a look in Windows Updates first though to make sure there isn't a proper driver in there..
 


Last edited:
#4
have you tired to find it online? i saw many website provide audio drivers support. You just need to take a search ion Google. You may also visit your any nearest computer dealer that would be defenitely help you out. I hope this will help you



Good Luck!
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.