audio problem on WINDOWS 7

Discussion in 'Windows 7 Hardware' started by shy12, Sep 25, 2009.

  1. shy12

    shy12 New Member

    Joined:
    Sep 25, 2009
    Messages:
    2
    Likes Received:
    0
    i have a problem...i have the last version of Win 7 x64 and everything works perfact like vista but i have one problem with the sound....i have "IDT high definition audio codec" installed on my computer and i connected it to a reciver 5.1 with a optical cable....my problem is when i play a movie on the computer its doesnt work on all the speakers like its supposed to.
    u know... the sound supposed to be splitting in a diffrent way to each speaker. only FL and FR works.
    on vista its was working perfact.
    for those who wondering...i have installed everything (codacs for 64 bit and for 32 bit)
    what i need to do?
     
  2. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    If you go into the configuration for the sound(Right click on the speaker in the tray and select playback devices, and then select the one you use, and hit configure) you should be able to change it to 5.1 surround.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Another way is to open the control panel, click 'Hardware and Sound' and then just 'Sound'. You'll then see the sound properties box, highlight the speaker and click configure. (see attached screenshot)
     

Share This Page

Loading...