Autohide

#1
:confused:
The auto hide function of the taskbar stopped working several days ago. I notice when searching that this has been a problem back even to the XP days. Any suggestions. I have already tried deleting the prefetch directory with no success.
Thanks
 


reghakr

Essential Member
#2
Have you tried dragging the taskbar to different posistions on the screen?

You could try restarting in Safe Mode, then restart normally.
 


#3
Changing the position of the taskbar makes no difference.
Autohide works excellently in safe mode.
After reboot same problem recurs.

Thanks for the help.
 


#4
Autohide problems

I recently found the tip that stopping explorer in task manager and then restarting it autohide would function.
And it did. And each time I reboot it stops working.
I repeat the process and it works again. I reboot and it stops working.
Any ideas?

Thanks
Thad
 


reghakr

Essential Member
#5
Sorry, I just checked the registry and there is no value modified when setting the taskbar to Autohide.
 


#6
I recently found the tip that stopping explorer in task manager and then restarting it autohide would function.
And it did. And each time I reboot it stops working.
I repeat the process and it works again. I reboot and it stops working.
Any ideas?

Thanks
Thad
Try MSCONFIG and make sure that all non-essential programs are not loading at startup. Also check that any non-M$ processes are looked at. Something is probably causing the problem at startup since it works in Safe Mode.
 


reghakr

Essential Member
#7
I think you're on to something busydog,

Keep up the good work.:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.