Avery Wizard

#1
I am attempting to install Avery Wizard 4.0 but apparently there are still traces of 3.1 somewhere because when I try to install 4.0 I get the message "The feature you are trying to use is on a CD-ROM or other removable disk that is not available, insert Avery 3.1 disk. I have no such disk so how and the old 3.1 version does not appear in the program removal file, so how can I get rid of this message?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.