Back to windows 7 Forum

Sonny

Excellent Member
#1
It is good to back. I have been gone for quite sometime and it feels good now to be back reading what is going on. I was hoping I could find an answer to my little problem also. It seems that this new tower I got won't let me do a clean install. The computer is fine, it is just that when I got it I started checking out if everything would work.

When I put my windows 7 disk in and reboot it doesn't want to work. Instead it takes me to the desk top. I took it back to the computer shop where I bought it and they tried it and believe it or not it worked fine. When I got home I tried it again with the same results I had before. I am beginning to think this thing doesn't like me. I went into my bios and everything is ok there. I just don't know what to make of it. :waah:
 


#2
Always glad to see you around, Sonny. :)

Set your DVD-Rom 1st boot device in the bios.

Link Removed - Invalid URL
 


Sonny

Excellent Member
#3
Thank you cybercore! I have checked and my CD-DVD Rom is set as my first boot device. I noticed last night that it seems as if it is not reading my keyboard. I have a wireless keyboard and am thinking about getting a usb keyboard and see if that works.
 


Trouble

Noob Whisperer
#4
Glad you're back consider this a hearty welcome, great to see your around again as you were missed.
As to your question, yep, it is almost definitely your wireless keyboard causing the issue as the drivers are not present during the legacy mode prompt to press any key to boot from CD/DVD it's just going on to load the existing OS. So if you have an old PS2 or USB keyboard you will probably be able to overcome this issue. For a USB keyboard you may have to check the BIOS and see if there is an ENABLE/DISABLE .... USB Legacy Support option, if so you'll want to enable that.
 


Sonny

Excellent Member
#5
Thank you for the welcome Trouble and thanks for confirming what I thought about the keyboard. I am going to try and get a hold of a friend to see if he has an extra I can use to try it. If it works and I think it will now. I will then pick up one to keep for the purpose of formating.
 


#6
I once had such problem a while back when I couldn't install XP because I needed to press 'F2' to accept the license agreement and my 'F2' didn't work. I then had a peculiar multimedia keyboard that had its 'F' row keys locked by default. It took me a couple of hours to figure that out.
 


Sonny

Excellent Member
#7
I have finally got it to work. I went back into my bios and enabled the USB Keyboard. It was disabled. Thanks cybercore and Trouble for your help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top