back up issue

Discussion in 'Windows 7 Software' started by ugcshareef, Nov 17, 2012.

  1. ugcshareef

    ugcshareef New Member

    Nov 17, 2012
    Likes Received:
    1. Until recently my laptop was working fine.
    2. I frequently take backup of my "c drive" only by creating system images in my external hard disk. I did 3 or 4 times, it worked fine.
    3. When I tried to create my system image recently I encountered this problem, "0x80780119" then I googled for the solution to this error, then I found out that I have many troubles in my laptop.
    4. All my hard disk is showing as simple dynamic volume, and my external hard disk showing as basic primary and active, still my laptop is working fine. ( see the picture below)
    5. The only problem is, I am not able to create a system Image, Please help by analyzing the above situation. What can I do,
    6. I have many softwares, It will take 10 days for me to format my laptop,
    7. Shall I continue using my hard disk as simple dynamic, and external hard disk as primary. Is there any harm in using like this?
    8. How can I create a system Image in this case... Please help me, I will be grateful for the best suggestion.

    9. Thank YOU

  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Mar 1, 2012
    Likes Received:
    The easiest solution would be that your Backup volume is out of space = thus not able to create a System Image. Do check the free space there. 0x80780119: " Threre is not enough disk space to create the volum shadow copy on storage location. Make sure that for all volume to be backup up, the minimum disk space required for shadow copy creation is available. this applies to both the backup storage destination and volume included in the backup. Minimum requirement for Volumes less than 500 megabytes, the minimum is 50 megabyte of free space. for voulimes more than 500 megabytes, the minimum is 320 megabytes of free space. Recommended at least 1 gigabytes free of disk space on each volumes if volumes size is more than 1 gigabytes (0x80780119)"

    The problem may be complex, but please check this space issue. OK?

Share This Page