Backup and Restore Center is blank

Discussion in 'Windows Vista Help and Support' started by Low Budget, Mar 4, 2008.

  1. Low Budget

    Low Budget New Member

    Joined:
    Mar 4, 2008
    Messages:
    10
    Likes Received:
    0
    I have a new problem with Vista. The backup and restore center no longer has any script just some symbols that will not allow vista to backup. Anyone experience this? I have made numerous backups to an external and now I can't.

    Thanks,
    Low Budget
     
  2. bios

    bios New Member

    Joined:
    Dec 17, 2006
    Messages:
    162
    Likes Received:
    0
    Sounds like your system has been compromised by faulty software or a virus. Try doing this:

    Explanation of what this does.

    --
    If this doesn't work, try System Restore:

    Go back to a restore point from before the problem started.
     
  3. Low Budget

    Low Budget New Member

    Joined:
    Mar 4, 2008
    Messages:
    10
    Likes Received:
    0
    None of the options in the compatibilty tab are accessible. Gonna try the restore, thanks.
     
  4. Low Budget

    Low Budget New Member

    Joined:
    Mar 4, 2008
    Messages:
    10
    Likes Received:
    0
    Just went through 3 different system restore dates with no success. It comes up with an error on restart that restore did not work properly. Sure will hate to have to do complete reinstall Vista again, this will be third time. I don't know if this is Dell related or Vista, but it sure bites all the trouble I have with things getting corrupted. I'll try to stick it out till next big update ;)
     

Share This Page

Loading...