Backup unsuccessful due to shadow copy error

#1
I get this message everytime I back up:

The backup was not successful. The error is: Windows Backup failed while trying to read from the shadow copy on one of the volumes being backed up. Please check in the event logs for any relevant errors. (0x81000037).

It's the first time I'm doing a backup and it only goes up to 25%. What can I do to prevent this error so I can complete my backup?
 


#2
I got this same problem.
 


#3
If you have NOD32 installed, then disable that during the backup.
 


#4
NOD32 probably has nothing to do with it. Make sure the file system is set to NTFS and also make sure the drive is in tip top condition (run a chkdsk on it). Mine got corrupted a little while back, i got it back (enough to retrieve all my data) but when i try and backup now i get that same error message. I tried on a different drive and all was well.
 


#5
NOD32 are reported to be the issue elsewhere on the internet :) I have never seen this problem myself, i just googled it :)
 


reghakr

Essential Member
#6
Go to Services and make sure the Volume Shadow Copy Service is running.
 


#7
The Volume Shadow Copy Service is set to run manually by default, it would be unnecessary to have it running all the time.
Just make sure when the backup is running the Volume Shadow Copy Service is running.
 


reghakr

Essential Member
#8
If I remember correctly, if the Volume Shadow Copy service is not set to automatics, System restore will not function.
 


#9
I'm not 100% sure that's true.
I have it set to manual (i just checked :)) and i ran a sucessful system restore 2 days ago, the 'previous versions' also works fine and dandy.
 


#10
Thanks all for your input. My problem was that I was backing up both a Mac and Windows OS onto a single hard drive. I needed to change the file system to NTFS and the back up worked. I checked Volume Shadow Copy in services and this was set to Manual. I didn't have to change it to automatic for the back up to complete.
 


reghakr

Essential Member
#11
Glad you got it,

Thanks for posting back.:)
 


#12
I had this problem and it turned out that I had a file which MS security essentials regarded as dangerous. Once I ran a full scan and erased the file, backup ran fine.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.