backup

#1
Backup skipped backing up L:\OWNER-PC as it is on the backup target. i get this message in my action centre when my computer backs up how do i fix it. i back up to a external hard drive thanks :frown:
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Explain exactly what you mean when you say backup, and maybe go through your steps it setting it up.

L: is your external drive and you want to back it up also?
 


#3
back up

thanks for the quick reply i know what i have done wrong . i don't want to back up drive L. that is my problem
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
thanks for the quick reply i know what i have done wrong . i don't want to back up drive L. that is my problem
You need to answer the original question and explain exactly what you are doing. I know of at least 3 different ways to "backup". What utility are you using, how are you setting it up, etc....?

Before you answer, most backup utlities allow you to select which folders to backup. If your are using Easy Transfer Wizard, go to Custom-Advanced and deselect the External drive.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top