Windows 7 Bars around games

Discussion in 'Windows Games' started by joshdb1, Nov 25, 2009.

  1. joshdb1

    joshdb1 New Member

    Joined:
    Nov 25, 2009
    Messages:
    4
    Likes Received:
    0
    Hello all, i would like to thank everyone in advance for helping me with this problem.

    The issue is that when i play games on windows 7, if the resolution of the game is smaller then my desktop resolution i get black bars either on top or on the side (depending if the game is widescreen or not). Its also like that for the desktop resolution, if i use smaller then max bars come around the screen (i have a laptop so my screen is widescreen resolutions).
    I did NOT have this problem with vista, and i'm wondering what could be the problem? i have ati radeon 3100 and have the newest drivers for it.

    I don't want to use the same as my desktop because i want to use lower for better performance for the games, is there a way i can make it "stretch" like vista did? or is it the desktop problem and when i fix that will games go back to normal as well.

    Thanks
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I had a similar problem with my HD 4850 when switching from vista to win7. I actually found a fix inside the ATI Catalyst Control Center. Open CCC and somewhere in the display configuration for your monitor ensure that there is no over/underscan. For some reason my CCC had a small degree of underscan turned on which led to the black bars you mentioned. A word of caution, when you start your games up and pick the native resolution the underscan may show up again. Just turn on any options for windowed mode and/or full screen and then turn off windowed mode again and the black bars should go away. Hope that helps!
     
  3. joshdb1

    joshdb1 New Member

    Joined:
    Nov 25, 2009
    Messages:
    4
    Likes Received:
    0
    thanks problem solved!!
     

Share This Page

Loading...