bizzare permissions problem

#1
First i'll start by saying i'm not a new computer user, i dabble in basic programming and i know a wealth of troubleshooting information and can fix most problems on my own.

So a couple days ago i started having a very strange problem with permissions. I am the only account on my system and i am administrator. For whatever reason as this account i can no longer:

1. Open files
2. Run programs
3. Copy and paste files/folders
4. Delete files/folders
5. Restart the system
6. Shut down the system
7. Perform run commands from the start menu

Also when logging into the computer none of my programs start as they cannot run from the basic GUI (Explorer.exe), so i have to start everything manually through the method described below.

I can however open a command prompt and run files directly as well as open the task manager via CTRL+SHIFT+ESC as well as the CTRL+ALT+DEL method (Which is also the only way i can shut down or restart the system.

I have all the appropriate permissions for folders and drives. I have all the appropriate permissions for the account. I am a member for all appropriate groups for an administrator.

I have run various virus/spyware scans as well as reset my firewall settings to no avail.

When booting into safe mode everything runs as normal.

Here are my system specs
Operating System
MS Windows 7 Ultimate 64-bit
CPU
Intel Core i5 @ 2.27GHz
Arrandale 32nm Technology
RAM
4.0GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
ASUSTeK Computer Inc. K52Jr (Socket 989)
Graphics
Generic PnP Monitor @ 1366x768
ATI Mobility Radeon HD 5470
Hard Drives
488GB Seagate ST9500420AS ATA Device (Unknown Interface)
Optical Drives
MATSHITA DVD-RAM UJ890AS ATA Device
Audio
Conexant CX20671 SmartAudio HD

None of these components are to blame as this problem randomly started happening without any updates to hardware or software. I do not have system restore enabled on my system so that is out of the question. This problem started happening while installing Rocketdock and addons. i have already uninstalled all rocketdock software and addons and it did not fix this problem. My best guess is that there is an error somewhere in the registry that i am overlooking.

Any help that anyone can provide is appreciated in advance.
 


#2
You could try this
You should make an InPlace upgrade to repair Windows:
Repair Install - Windows 7 Forums
This is a long process, it took me over 3 hours to complete when I had to do this, It also will require that after installed you will need to do a W7 update which will be over 50 updates, I did them at about 15 at a time in case there was any failure to a downloaded update
 


#3
thanks for the help super sarge ill give that a try, unfortunately that will have to wait till i get home again though, I'm currently deployed to afghanistan and the internet connection i have means i cant do the upgrade part. no worries though.

side note, what did you do in the air force? im in the air force going on 9 years as a JTAC right now.
 


Trouble

Noob Whisperer
#4
Haagimus;
First of all welcome to the forums and thank you sincerely for your service.
Second, have you considered and are you able to create a second user account (administrators group member) or activate the built in / hidden administators account just to potentially rule out user account corruption with your present user account.
And third, since the computer seems to work properly when booting into safemode this might suggest that a startup service, process or application may be at issue. You can always try a Clean Boot and attempt to zero in on the offending culprit.
Hope this helps and
Best Holiday Wishes
Randy
 


#5
That was actually in my initial troubleshooting process. I tried troubleshooting this system for an entire day before submitting to this forum. creating a second administrator account only replicated the problem on a new account. I will give the clean boot a try, I didn't even think about trying that and will give it a shot right now.
 


#6
Tried a clean boot and no luck there either still cant run anything outside of safe mode. All of these problems, IMO seem to be a registry problem to the best i can determine based on none of the simpler things working. I dont know how the registry would have gotten tweaked but im still open to ideas.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.