Black Screen after "Loading Files"

#1
Hi,

I have an Acer Aspire 6930Z which is still under warranty. Recently the Vista installation became corrupted and wouldn't boot. Recovery didn't work and rather than ship back to Acer for them to somehow find a way to charge me I decided to buy a copy of Windows 7 instead.

Putting the disc in it starts to load files, stalls for about 90 seconds on the new windows logo then hangs with a black screen and cursor which I can move with the trackpad.

I have very little in the way of BIOS settings that I can change and have no USB devices plugged in.

What next!?!?

Best,
Darren
 


reghakr

Essential Member
#2
Hello and welcome to the windows7forums.

Acer couldn't charge you anything if it was under warrant.

If they ever tried, you just keep on bitching and they will change their mind eventually .I''ve done it several times.

As for the Windows 7 install, are you preforming a "clean" install or an upgrade?

Try tapping Alt-Ctl-Del, open Task Manager and see if explorer.exe is in the list
 


#3
They've quoted paty of the warranty which states if it's found to be a software fault they will charge me £70. Given it's a corrupt windows install I'm guessing it's software related but anyway...

Trying a clean install. As far as I can anyway, can't even get to a point where I have the option to format!
 


reghakr

Essential Member
#4
Can you perform a factory re-install back to your previous operating system?

If you still get error, you can then contact support.

Also, try opening a command prompt and type sfc /scannow
 


#5
Unless that is a Bios option then no. Can't get that far with current OS or with Windows 7 disc! Acer's silly built-in Recovery (factory restore) doesn't work either!

So command prompt is obviously out too!

Looks like a Return-to-Sender is going to be the only way! Really hoped to avoid that as it'll no doubt mean going without the machine for weeks!
 


reghakr

Essential Member
#6
Did you try tapping Alt-Ctl-Del?

Are you trying to Perform a "clean" install or an upgrade?
 


#7
Ctrl-Alt-Del does nothing.

Trying a clean install but as above the installation doesn't even reach a point where it gives me the option!
 


reghakr

Essential Member
#8
How did you come to the conclusion that there were corrupted files in Vista

Were you getting error messages.

If so, could you give us the exact error message?
 


#9
It wouldn't boot. very similar actually to how the Windows 7 install is progressing.

It would briefly show the "Windows is Loading" progress bar then just a blank/black screen. I've been "reliably" informed this is the result of a virus which corrupts the windows installation but it seems to me there's something a little more sinister at work!
 


reghakr

Essential Member
#10
So you think that Vista had a virus?
 


#11
I'm unable to confirm that but given it went from fully functional to dead very quickly I certainly can't rule it out.
 


reghakr

Essential Member
#12
Were you receiving any error messages in Vista

If so, what was the exact message

Again, what Anti-virus were you using?
 


#13
No error, just started grinding to a halt whilst playing a video, eventually wouldn't respond at all and after a reset, wouldn't boot (blank screen with cursor)

AVG Free
 


reghakr

Essential Member
#14
If it was a virus.............

There are types of rootkits that can affect the BIOS and bootmanager . Even anti-virus software may not be able to detect it
 


#15
Which poses three questions, what can I do to prevent them? What can i do to recover now? And will Acer see this as a fault outwith the warranty?
 


reghakr

Essential Member
#16
1. You can prevent rootkits by not going to questionable sites.
2. Truthfully, I don't know
3. I don't think so
 


#17
:) I'm genuinely not aware of any questionable sites that I've visited

It's all boxed up now. Back to Acer it goes I think!

Thanks for your time!
 


reghakr

Essential Member
#18
No problem,

Sorry couldn't help further
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.