Black screen at start-up

Discussion in 'Windows 7 Help and Support' started by mojak, Mar 9, 2010.

  1. mojak

    mojak New Member

    Joined:
    Mar 9, 2010
    Messages:
    6
    Likes Received:
    0
    Hi all,

    I've just bought a new Dell laptop (studio XPS 16: Intel Core 2 Duo Processor P7450) and when I start it up, I get a black screen half of the times; The Windows 7 start-up/welcome 'picture' is displayed correctly - the problem arises when I am to login (the screen is black, but I can hear the login tune).

    Can anyone help me to overcome this probem?

    Regards,

    Morten

     
    #1 mojak, Mar 9, 2010
    Last edited: Mar 9, 2010
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    1. Reinstall/Update your video driver
    2. Restore your system to an earlier state
    3. Try a new user account (Control Panel > User Accounts)
     
  3. mojak

    mojak New Member

    Joined:
    Mar 9, 2010
    Messages:
    6
    Likes Received:
    0
    Hi cybercore,

    Thank you for your input. Do I have to do all 3 things (and in that exact sequence/order)?

    How do I update my video driver? I'm a novice :)

    ----------------------------------------------------------
    Specs:

    Studio XPS 16 : Intel Core 2 Duo Processor P7450(2.13GHz,1066MHz,3MB) ​
    1 8.010,00 8.010,00 S
    N01X6002 1 S
    Display : Black Leather 16in Truelife 1080p Full HD RGBLED Edge to Edge Display 1 S
    Money Off 2900 ex VAT 1 S
    Camera : Integrated Camera with Facial Recognition Software (Software install, no media) 1 S
    Ship Accessory : Danish Docs 1 S
    Resource DVD : Studio XPS 16 Diagnostics and Drivers 1 S
    Memory : 4096MB (2x2048) 1067MHz DDR3 Dual Channel 1 S
    Hard Drive : 250GB Free Fall Sensor (7200RPM) 1 S
    Optical Drive : 8X DVD+/-RW Drive including Roxio EasyCD software (Win 7 Only) 1 S
    Power Supply : XPS 90W AC Adapter 1 S
    Power Cord : Danish 1M 1 S
    Battery : Primary 6-cell 56W/HR LI-ION 1 S
    Uden bæretaske 1 S
    Graphics : 1GB ATI Radeon HD 4670 graphics card 1 S
    TV tuner (MLK base) : No integrated TV tuner 1 S
    Wireless : Intel WiFi Link 5100 (802.11 a/b/g/n 1X2) 1/2 MiniCard European 1 S
    Wireless : Intel Wireless Card Label - Core 2 Duo 1 S
    Wireless : Europe Dell Bluetooth 370 Card 1 S
    Keyboard : Internal Danish Qwerty Keyboard 1 S
    Operating System : Danish Genuine Windows 7 Professional (64 BIT) 1 S
    Uden software 1 S

    Software : Datasafe Local 2.0 Basic
    Danish McAfee Security Centre 30 Day Trial Version (No Recovery CD) 1 S
    Standard Service - 1 year of coverage included with your PC 1 S
    Premium Serivce - 2 years Next Business Day service + 2 years Accidental Damage Support 1 S
    2 years Accidental Damage Support 1 EX
    No DataSafe Online Backup 2GB (Direct) 1 S​
    Studio XPS 16 Order - Denmark
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Try them in this sequence:

    1. Restore your system to an earlier state
    2. Try a new user account (Control Panel > User Accounts)
    3. Reinstall/Update your video driver
     
  5. mojak

    mojak New Member

    Joined:
    Mar 9, 2010
    Messages:
    6
    Likes Received:
    0
    After having created a new user account, it seems to work! Thank you :)
     

Share This Page

Loading...