Black screen no cursor, hanging after log in, system restore does not work?

Discussion in 'Windows 7 Help and Support' started by iliketurtles, Feb 17, 2013.

  1. iliketurtles

    iliketurtles New Member

    Feb 17, 2013
    Likes Received:
    I've been having problems with my laptop. One day it randomly turned itself off and once I turned it on I went to log on and it just hung at the welcome screen with the light blue spinner. Let me keep in mind safe mode works. I've tried a system restore but it would leave me on a black screen with a cursor. I had tried again a week ago and I finally got past the welcome spinner again and once I started using my laptop the explorer would freeze and it locked up on me. Now I'm back to square one with the being stuck at the spinner. I've tried the startup repair but nothing seems to happen. I've tried creating a new account to see if that is what kept it locked up at the log in but no help there. I've scanned for viruses and had them removed and everytime I scan again it keeps finding new ones. Can anyone help me here?
    I'm desperate. So sick of safe mode. Thanks :/:(
  2. alebcay

    alebcay New Member

    Jul 3, 2012
    Likes Received:
    Try using the recovery environment of Ultimate Boot CD, Hiren's Boot CD, or FalconFour Boot CD (google any of those), and boot into the MiniXP system. If it hangs on a desktop picture or command prompt, then you can keep waiting, or you can reboot into Startup Repair on Win7 disk if you're impatient (if it hangs, that means it should be able to load the Win7 disk too...I've met a couple of seemingly quick computers that really slowed down when they met Startup Repair). If you're using Startup Repair, get to the Command Prompt and run an /sfc scan on the offline system (google that or look for instructions on this forum elsewhere). If you're using the other options mentioned here, you can eject the CD after it has booted, insert the Windows 7 disk, then run "Setup.exe" from it...use the "Repair" option if it's there, I'm not sure if it exists when you enter it from a running system. From there, make your way to the Command Prompt, and similarly run the /sfc scan.

    The /sfc scan should clear up any issues you have. If it fails (it has for me before in the past), you may have to resort to a partial repair/upgrade installation or just a clean wipe altogether.

Share This Page