Black Screen on Resume

#1
So i was on windows 7 when i had to go get some food. I closed the lid for it to go to sleep but relized i had to keep on download files so a second or so after closing it i reopened it. Too my suprise the screen was black but it was still running as i know as i can hear the fan and the little blue light that says wifi is on was blue which means on. When its on sleep it goes red. I tried pressing it and the power button but no reponse. I closed the lid for a while but it dident go to sleep.

I had to do a hard shut down (Hold power-button down till it shuts off) and start up. Shortly after i had a windows explorer crash. How can i stop it doing this. I had this before and this made me have to reinstall 7 as a dual-boot as before it was my primary but then as i couldent use it i went to dual-boot. Please help.

Btw, Its windows 7 rc and i had all updates. The wierd thing is other times it sleeps just ok and resumes like vista does.
 


reghakr

Essential Member
#2
I believe this was mentioned in another post.

Chose properties on your WI-fi- adapter and change the Wake On LAN settings.

To trouble-shoot sleep problems, go to Start > Run, and type powercfg -energy.

This will print out an HTML report and you can view it in your web browser.

Credit to Lifehacker for the command=line option.
 


#3
Btw why do i need to change wake on lan settings.

Theres nothing wrong with the lan. I use wireless and the reason i mentioned the button is that it turns off just when the pc shuts down. When it starts up etc. I know my pc is in sleep mode as the light is red.

How does lan make it do this. If these ways don`t work are there any other ways?
 


reghakr

Essential Member
#4
So, you don't use a wirless network connection?
 


#5
I do use a wireless. I meant what does lan do to make it go black. If it was wireless problems wouldent it be WLAN. Because why do i have to do this:

Chose properties on your WI-fi- adapter and change the Wake On LAN settings.
 


reghakr

Essential Member
#6
Does the wireless connection show up in Control panel All control Panel Items > Network and Sharing Center?

If so, check the Power management tab and look through the settings here.
 


#7
I believe this was mentioned in another post.

Chose properties on your WI-fi- adapter and change the Wake On LAN settings.

To trouble-shoot sleep problems, go to Start > Run, and type powercfg -energy.

This will print out an HTML report and you can view it in your web browser.

Credit to Lifehacker for the command=line option.
The command thing dosent do anything.
 


reghakr

Essential Member
#8
It didn't create an html file?
 


#9
Where. It dosent create one anywhere obivous like documents.
 


reghakr

Essential Member
#10
Sorry, I screwed up.

Go to Start > Run, and type cmd.

Now type in powercfg -energy

It will tell you where the file is located.
 


#11
Done. CPU Utilization:processor utilization is high
The average processor utilization during the trace was high. The system will consume less power when the average processor utilization is very low. Review processor utilization for individual processes to determine which applications and services contribute the most to total processor utilization.
Average Utilization (%) 6.68
Platform Power Management Capabilities:pCI Express Active-State Power Management (ASPM) Disabled
PCI Express Active-State Power Management (ASPM) has been disabled due to a known incompatibility with the hardware in this computer.

System Availability Requests:System Required Request
A kernel component has made a request to prevent the system from automatically entering sleep.

Thats the errors i get.

How do i fix them
 


reghakr

Essential Member
#12
How do i fix them
I knew that would be your next response:)

First, go to Start, Run, and type msconfig. Uncheck everything temporarily and choose restart.

Next right click on the taskbar, choose Task manager and let me know how many processes are running and which are the most resource hogging. Click the memory field and it will go between lowest and highest. Let me know what the top 5 are.

Now go to Control panel > Device Manager and see if there are any yellow flags next to any entry.. This may list the incompatible hardware device.

Post back with those and we'll go from there.
 


#13
On msconfig do i unlick the stuff under general. So unlick load system services. Do i also take the little square out of where it says load startup items.
 


reghakr

Essential Member
#14
I should have stated that more clearly.

Only remove the check boxes from the Startup tab.
 


#15
I should have stated that more clearly.

Only remove the check boxes from the Startup tab.
Ok thx. Ill do this now. What did you say next.

I think you said tell you the top 5 processes running.
 


reghakr

Essential Member
#16
Look at Post #12
 


#17
Right.

Did the things.

The highest 5 processes are none. They are all 00 or go to 01.


And for device manager no yellow things come up.
 


reghakr

Essential Member
#18
That's the CPU usage.

What I need is the Memory section.

look at the attachment
 


#19
That what i was looking at. Do i just give you the 5 ones at the top of the list?
 


reghakr

Essential Member
#20
Yes, under the Memory column
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top