Black Screen - Samsung R540-JA04

Discussion in 'Windows 7 Help and Support' started by Andre1, Jun 6, 2011.

  1. Andre1

    Andre1 New Member

    Joined:
    Jun 6, 2011
    Messages:
    2
    Likes Received:
    0
    Hi All

    I recently purchased a Samsung Laptop, everything worked well for the first 3 days.
    Yesterday I installed Avast Internet Security Version 6.0 (I had a free license available)
    Also right before shutting off the pc (for the last time it worked correctly) Windows 7 installed 61 updates.
    After installing the updates I tried turning on the laptop later on I got the option to input password and heard the trademark startup sound and then it goes to a black screen asking if I want to enter safe mode or safe mode with networking.
    So I am not certain if this maybe an error with the system updates or Avast!
    Additionally I believe Windows defender had requested to do a scan which i had planned on doing but never did.

    How should I go about correcting this error?
    A registry scan ? System Restore ?
    Or could it be faulty hardware?

    Please help

    Specs : Samsung R540-JA04
    Windows 7 Home Premium 64-bit OS
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Did you go into Safe Mode?

    Don't know if Avast is involved, but Windows Update may have downloaded a driver that is messing up your system. Try checking Device Manager and see if anything shows with a yellow mark. In Safe Mode, you can do a lot of things to help yourself.
     
  3. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    If the laptop came with preinstalled AV go to the manufacturer's site and look for a removal tool. They don't always uninstall cleanly. And make sure you only have one AV installed.
    Joe
     

Share This Page

Loading...