black screen

Discussion in 'Windows 8 Installation' started by Novac0010, Aug 16, 2015.

  1. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    I have an Asus k551ln...
    I boot from usb flash to install windows 8.1, there is an error says the system can't be installed because *something* GPT partition i don't remember... i restarted the computer and went to the bios settings, changed the booting priority then saved and restart.....
    it won't boot, just a black screen.

    Notes:
    have 1TB hd and 24 ssd..
    i made a clean partition on the usb flash but didn't do (convert gpt).
    i have formatted a partition from the hd and the ssd.
    I think it's something related to the UEFI or bios thing.. somebody help me please!
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    If you pop back into the bios and see if you can find a setting which says something like 'Boot legacy os' or something like that. This will allow you to bypass the uefi settings. Saltgrass is the man you want and hopefully he'll read this thread and respond. In any case I would try the above and look for the legacy setting.
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am a little confused as to exactly what you are doing. Is the system currently without an OS and you are trying to install 8.1?

    The message you got is important because it would show if you are trying to install as UEFI on a MBR drive. Put the bios back the way it was, you should have a F key which will give you a boot device menu where you can choose the Flash drive as the boot device.

    A 24 GB SSD is normally used for a special Intel utility and not used to install an OS.

    Information about your prior configuration and steps you are taking to install 8.1 are needed to understand what is going on.
     
  4. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    Great.. but actually it doesn't respond to any thing i can't get into the BIOS setting
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It may be very hard to get into the Bios. Sometimes, tapping the key before the thing even starts to reboot (during the actual restart) might have an effect.

    If that doesn't work, try it from a powered down condition and even after removing the laptop's battery. If you need to go farther, remove the hard drive and just leave the USB drive installed.

    There should be some special OEM key combination to get you into the settings. But Windows 8 and now Windows 10 has made it very hard to get into the bios in certain circumstances.

    Does the Black Screen have a flashing cursor in the upper left? Do you have an external monitor you might try?
     
  6. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    Thank you really for your respond guys..
    @Saltgrass
    Yes the message is because i was trying install UEFI on an MBR drive, i think i should've done "convert GPT" for that drive from DISKPART but i didn't.. i just reboot .. went to the BIOS settings made the flash drive first boot sequence.. save and exit.
    Then it just a black screen without any respond :(
    And i wasn't going to install the OS on the ssd i just formatted it, i just thought it's good to mention it, it could be related.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Reformatting the SSD may be involved. It is normally set up in a RAID configuration and is used as a Cache drive for the larger Hard drive. If you messed with that, the system may be looking for that cache. But the normal boot priority, if it is a UEFI system would be the Windows Boot Manager on the large hard drive. If it is a Legacy system, which I doubt, you would boot to the Hard Drive.

    Let's get the flash drive working. I normally use Diskpart to set it up but there are other options. Flash drive needs to be formatted as Fat32, set to active and assigned a drive letter. After that you can copy the install files from a mounted DVD or .iso.

    If you need help with the flash drive, let us know and provide all the info you can about your current capabilities.
     
  8. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    there is no flashing cursor.. and i tried another monitor, nothing happend.
    And i tapped the key alot berfor it start.. nothing, i even removed the battery and the hard drive and the ssd and pressed the power button for a few minutes then pluged back just the battery and it still just a black screen.
    I couldn't get into the bios in whatever way, and i don't think it's the OS because i formatted the partition that had the OS on it.
    I really appreciate your respond
     
  9. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    Actually that exactly what i did to the fash drive.. clean, create partition primary, format fs=fat32 then active then assign letter and copied the the install files from a mounted iso.
    And it worked good, i booted from it and tried to install windows on that partition.. i couldn't because it's GPT, then i just restarted it and get into the bios and edited the boot sequence.. and yes Windows Boot Manager was the first prior.. but i made the flash drive is first prior.. save and exit.
    That exactly what i did.. please tell i did something wrong and it can be reversed.
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    We had someone the other day that came to the conclusion the bios had been messed up on his system. It is hard for me to believe installing an OS or just about anything else would mess up a bios. If the system booted to the flash drive normally, earlier it should boot to it again if that is the only available device.

    If you have booted the Flash Drive as UEFI, it would not have given you the error message. But on a UEFI install, there are four partitions considered critical. In order to install over that OS without doing an upgrade you would need to remove the prior partitions during the install process. Data partitions should have been fine, unless you were actually changing the configuration of the hard drive.

    But just in case, do you have a way to re-flash the bios on that system? I suppose some systems, usually laptops, do not actually let you into the bios but offer a setting utility in its place. I suppose that could be corrupted but even that should not effect your Bios.

    You may end up needing Factory Reset media from ASUS.

    On a side note, I suppose a CTRL-A also has no effect during boot. If the system was using the Intel Smart Response Technology, you may have seen the RAID configuration utility during boot.
     
  11. Novac0010

    Novac0010 New Member

    Joined:
    Aug 16, 2015
    Messages:
    6
    Likes Received:
    0
    @Saltgrass
    I have removed the HD and tried to boot just from the flash drive, didn't work!
    And i don't think i have a utility to re-fresh the bios...
    And there is no RAID Configuration.

    I'm gonna contact ASUS for the factory reset.

    I'm really grateful for fetting help from an expert!
     
    #11 Novac0010, Aug 18, 2015
    Last edited: Aug 18, 2015
  12. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I wish I had the system where I could work with it. I may not be able to help even then, but hopefully ASUS will give you an alternative.
     

Share This Page

Loading...