Blank icons in Win 7 systray

Discussion in 'Windows 7 Help and Support' started by Calamity James, Nov 3, 2009.

  1. Calamity James

    Calamity James New Member

    Joined:
    Nov 3, 2009
    Messages:
    4
    Likes Received:
    0
    Hi!

    This has been bugging me for a while, we got the full version of 7 Pro through Microsoft Action Pack a few months back but i've waited until the general release as I thought maybe it would have been solved with an update of some kind before the full release.

    Anyway, after leaving the PC on for a while, some of the icons in the systray are completely blank, double clicking them still takes me to the applications as per normal, but it's becoming a bit irritating now!

    Here's a screenshot:
    View attachment 2871

    Anyone have any ideas? Google draws a bit of a blank (no pun intended :rolleyes:)

    Cheers,
    James.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    James, have you tried actually running the icons in the task bar? If you right-click on the start orb and choose properties you can make changes there (see screenshot)
     
  3. Calamity James

    Calamity James New Member

    Joined:
    Nov 3, 2009
    Messages:
    4
    Likes Received:
    0
    Hi,

    Thanks for the reply! Unfortunately, doing that just repeats the problem, but shows them all at once:
    View attachment 2897

    But in the preferences menu all the icons are listed correctly:
    View attachment 2898
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Hmm...weird.
    When you first installed 7, did you upgrade or do a clean install?

    Also this link might prove helpfull?:

    Icon Cache - Rebuild - Vista Forums

    (I know it's for vista but should ok for 7)
     

Share This Page

Loading...