Blank screen on BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by VsUK, Jul 1, 2013.

  1. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Hi, I have been getting a odd problem on my son's pc. We got him a new GPU a HD-5770 & since then his screen goes blank but the signal light remains green & then we get a amd display driver stopped responding box after a while & then its back to normal. But lately its no longer been giving the error but remaining a blank screen with a active signal but no picture. the last time it happened, he was watching a Video & then the sound stuttered & then the screen went blank with the green signal light active on the monitor but nothing else.

    I got the info when I was forced to reset from the windows error report. I hope someone can help fix this for me.

    Thanks
    View attachment error report.txt
    View attachment 070113-32682-01.dmp
    View attachment WER-38220-0.sysdata.xml
     
  2. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    Please provide this information so we can provide a complete analysis: http://windows7forums.com/blue-screen-death-bsod/38837-how-ask-help-bsod-problem.html

    The error that you describe is most likely a STOP 0x117. Here's some tips for troubleshooting that error: Video TDR Timeout - 0x116 + 0x117 - Sysnative Forums
    Get the latest drivers from AMD/ATI ( http://amd.ati.com ) and monitor your temps (use this free tool: HWMonitor CPUID - System & hardware benchmark, monitoring, reporting )

    FWIW - I had a Dell computer at work that was spitting out the error that you got (the STOP 0x124 in the error report). Reseating the video card cured it.

    I strongly suggest that you ensure that you have ALL available Windows Updates. It may take several visits to get them all

    Update the nVidia storage drivers on your system (most likely a part of the nVidia chipset drivers). They date from 2010

    Looks like a hardware error to me, and since you're having issues with the video card - that's the most likely cause. After carefully reseating the card (observing anti-static precautions) and updating the drivers, try these free hardware diagnostics: Hardware Diagnostics

    For information only. Do not read unless you're curious - I include this for record keeping purposes.
    Code:
    Microsoft (R) Windows Debugger Version 6.2.9200.16384 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\070113-32682-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    Symbol search path is: c:\symbols
    Executable search path is: 
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
    Machine Name:
    Kernel base = 0xfffff800`03261000 PsLoadedModuleList = 0xfffff800`034a4670
    Debug session time: Mon Jul  1 12:11:26.161 2013 (UTC - 4:00)
    System Uptime: 0 days 0:00:07.784
    Loading Kernel Symbols
    ......................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 124, {0, fffffa8004c93748, 0, 0}
    
    Probably caused by : AuthenticAMD
    
    Followup: MachineOwner
    ---------
    
    2: kd> !niemiro.auto_errrec; q
    ===============================================================================
    Common Platform Error Record @ fffffa8004c93748
    -------------------------------------------------------------------------------
    Record Id     : 01ce76759f60cec1
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 7/1/2013 16:11:26 (UTC)
    Flags         : 0x00000002 PreviousError
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ fffffa8004c937c8
    Section       @ fffffa8004c938a0
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : BUS error
    Operation     : Generic
    Flags         : 0x00
    Level         : 3
    CPU Version   : 0x0000000000100f53
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ fffffa8004c93810
    Section       @ fffffa8004c93960
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id        : 53 0f 10 00 00 08 04 00 - 09 20 80 00 ff fb 8b 17
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ fffffa8004c93960
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ fffffa8004c93858
    Section       @ fffffa8004c939e0
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : BUSLG_GENERIC_ERR_*_TIMEOUT_ERR (Proc 0 Bank 4)
      Status      : 0xfa00000000070f0f
    
    
    Analysis:
    The following is for informational purposes only.
    Code:
    [FONT=lucida console]**************************Mon Jul  1 12:11:26.161 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\070113-32682-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18113.amd64fre.win7sp1_gdr.130318-1533
    System Uptime:[B]0 days 0:00:07.784[/B]
    Probably caused by :[B]AuthenticAMD[/B]
    BugCheck [B]124, {0, fffffa8004c93748, 0, 0}[/B]
    BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#Example"]WHEA_UNCORRECTABLE_ERROR (124)[/URL]
    Arguments: 
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa8004c93748, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    BUGCHECK_STR:  0x124_AuthenticAMD
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: [B]X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV[/B]
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    [/FONT]
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    [FONT=lucida console]**************************Mon Jul  1 12:11:26.161 2013 (UTC - 4:00)**************************
    amdxata.sys        Fri Mar 19 12:18:18 2010 (4BA3A3CA)
    nvstor.sys         Fri Mar 19 16:45:11 2010 (4BA3E257)
    avgrkx64.sys       Thu Feb  7 22:14:05 2013 (51146D7D)
    avgloga.sys        Thu Feb  7 22:14:29 2013 (51146D95)
    avgidsha.sys       Thu Feb  7 22:14:48 2013 (51146DA8)
    avgmfx64.sys       Thu Feb  7 22:14:48 2013 (51146DA8)
    [/FONT]
    http://www.carrona.org/drivers/driver.php?id=amdxata.sys
    http://www.carrona.org/drivers/driver.php?id=nvstor.sys
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgloga.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
     
    #2 usasma, Jul 2, 2013
    Last edited: Jul 2, 2013

Share This Page

Loading...