Blue Screen after first restart during setup o2media.sys

#1
Hello,

i get a blue screen after the first restart during the setup. i try to upgrade my vista buisnes instaltion on a fujitsu siemens e8410 notebook. the error is "page_fault_in_nonepage_area" o2media.sys
Adress 8DCF4c07 at 8DCF4000 DataStamp 4522D4e5

Does someone has an idea how to solve this? Maybe disable the hardware or the drive...

regrads

lockel
 


#2
o2media.sys error on Fujitsu lifebook 4210

I get the same problem, blue screen at first reboot with the media.sys listed. Anybody have a fix? May be a problem specific to Fujitsu laptops?
Psych
 


#3
Decided to bite the bullet and do a clean install after getting the o2media.sys error. Installed just fine and am using it with no problems. Installed a few Fujitsu utilities and is working great.
Psych
 


#4
Old but maybe someone needs a solution

I know the tread is old, but I solved the problem be disabling the MMC/SD Card Reader in the BIOS. After that the installation proceeded and the blue screen got away. I did not enable the Card-reader up to now.
 


#5
Try to remove one memory card

If your computer has two memory cards and you encountered this problem during the 3rd stage of upgrading (expanding files), try to remove one memory card and start your computer again.

If the upgrade is successful, put back the memory card.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top