Blue Screen Of Die.. jk.. Death...

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Michael Durrant, Dec 28, 2010.

  1. Michael Durrant

    Michael Durrant New Member

    Joined:
    Dec 28, 2010
    Messages:
    10
    Likes Received:
    0
    Hey Guys, I downloading a registry program and then then.. Yup.. A Crack... My bad. iknow..
    It instantly gave me a blue screen after i opened it and ive been looking at google
    regarding the matter for 2 days. Im Finnally giving up and ill post...

    Windows 7 64bit
    Intel R i7 930 @ 2.80 ghz
    4Gb of DDR ram
    All hardware was working until i installed the program..
    I Deleted It, I deleted lots of stuff.. Useless programs and tool bars.
    I ran Diognostics and ram repair, updated Videocard, and lan card.
    I havnt updated bios Due to i dont think thats the problem...
    Im currently in safe mode with networking, somtimes i get a blue screen on it too..
    I have my minidump.. "hehe" attached to my post. I got a good registry program
    and cleared Everything, i cant find bootcache/cache in my registry to clear it...

    Error Cod 0x490, Always that less or not equal this on the blue screen msg
    Once it said System Service Exception, but just once.. out of a hundred tries..
    Im at a stump, and im about to just reinstall windows..
    Any Help would be greatly appreciated. Thankyou...



    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 4105
    Additional information about the problem:
    BCCode: 1e
    BCP1: FFFFFFFFC0000005
    BCP2: 0000000000000000
    BCP3: 0000000000000008
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1
    Files that help describe the problem:
    C:\Windows\Minidump\122810-31371-01.dmp
    C:\Users\Mike\AppData\Local\Temp\WER-55052-0.sysdata.xml
    Read our privacy statement online:
    Windows 7 Privacy Statement - Microsoft Windows
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Welcome. It's a myth that reinstalling Windows is of any help. Well, it is when you don't know any better, but then and only then. In your case, it will not help at all. Not even in the least. Please provide the two screen shots asked for below in my signature. In the meantime, update Realtek lan driver too:
    Rt64win7 Rt64win7.sys Fri May 22 10:52:30 2009
    Realtek

    And also update J-Micron SATA driver:

    jraid jraid.sys Wed May 27 01:39:35 2009
    ftp://driver.jmicron.com.tw/SATA_Controller/Windows/JMB36X_WinDrv_R1.17.62_WHQL.zip
     
    #2 TorrentG, Dec 28, 2010
    Last edited: Dec 28, 2010
  3. Michael Durrant

    Michael Durrant New Member

    Joined:
    Dec 28, 2010
    Messages:
    10
    Likes Received:
    0
    Thanks for the quick reply :)

    I updated bolth Drivers, it almost looked that just that would of helped.. Things do go faster tho, and now i dont bluescreen at restart
    in safe mode with networking, but when i open cpuz i get a Error 0x43c and it wont give me all the information...
    Im going to go into my bios settings now and see if anythings wonky .... heres my error log for cpuz.
    I emailed cpuz to see if they know, ... Maybe a cache problem?.
    Log

    [bInitDriver] path = C:\Users\Mike\AppData\Local\Temp\
    [bInitDriver] GetCurrentDirectory = C:\Users\Mike\Desktop\CPUID_SandyBridge_Reviewer_Kit
    [bInitDriver] GetModuleFileName = C:\Users\Mike\Desktop\CPUID_SandyBridge_Reviewer_Kit\cpuz_1561_64.exe
    [vGetOSVersion] m_iOSVersion = 2 (6.1)
    [vGetOSVersion] m_bIsAMD64 = 0
    [bInitDriver] m_hDriverMutex = C8
    [bInitDriver] m_szPath_2 = C:\Users\Mike\AppData\Local\Temp\\cpuz135\
    [bInitDriver] m_szFilename = cpuz135_x64.sys
    [bLockDriverHandle 17:14:54] WaitForSingleObject error = 0
    [WinNT_bInstallDriver 17:14:54] szMachineName = FIRESTORM
    [bExtract_SYS] Extract C:\Users\Mike\AppData\Local\Temp\\cpuz135\\cpuz135_x64.sys
    [WinNT_bCreateService] szDestName = C:\Users\Mike\AppData\Local\Temp\\cpuz135\cpuz135_x64.sys
    [WinNT_bStartService] StartService failed, error code = 1084
    [bDeleteFile 17:14:55] DeleteFile returned = 1 (error = 0)
    [bDeleteFile 17:14:55] RemoveDirectory C:\Users\Mike\AppData\Local\Temp\\cpuz135\ returned = 1 (error = 0)
    [vReleaseDriverHandle] release mutex = 0
    [bInitDriver] bInitDriver returned 1084
    [vCloseDriver 17:14:55] WaitForSingleObject error = 0
    [WinNT_dwStopService] OpenService failed, errorcode = 1060
    [WinNT_dwDeleteService] Openservice failed, errorcode = 1060
    [vCloseDriver] CloseHandle(mutex) = 1
     
  4. Michael Durrant

    Michael Durrant New Member

    Joined:
    Dec 28, 2010
    Messages:
    10
    Likes Received:
    0
    When i restart from safe mode my computer goes into blue screen ...
    I might need plug and play for cpu-z? can i use cpu-z in safe mode?
     
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Load the Optimized Defaults in the bios, save and then you can thank me after when everything start working well, and when you can post the CPU-Z screen shots.

    You're welcome.

    It's not a guarantee as your memory could be defective instead, but Optimed Defaults is your likely fix here.
     
  6. Michael Durrant

    Michael Durrant New Member

    Joined:
    Dec 28, 2010
    Messages:
    10
    Likes Received:
    0
    I dont have Any Cmos Text anywhere in my bios.
    And thats where optomized Defaults are right?
    I just cant find Optomized defaults anywhere in my bios menu..
    So, ive seriously been working on this 3 days straight..
    Im just going to get a new computer.. lol, jk...
    I bought a tb hard drive, ill reload windows on it and use my primary as a slave or somthing..
    I just dont have any more pationce, kinda sad. 1 little file caused all this... *sigh*...
    Thanks alot for the help tho. If it still happens, wich it shouldnt.
    Ill jus sell the motherboard on ebay... Also a joke ;).. hmmmm..
     
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    New Windows install can not and will not fix the issues here. Must set bios well for your memory. In the bios, there is some kind of global default settings to set and save. Consult the manual if needed.

    Or even better yet, check with the manufacturer of your RAM for it's frequency, timings and VDIMM (voltage). Then set the bios manually with these values, save.
     
  8. Michael Durrant

    Michael Durrant New Member

    Joined:
    Dec 28, 2010
    Messages:
    10
    Likes Received:
    0
    Well, whoever it was who was helping me erased his posts... Thanks Anyways..
    I Reinstalled windows on a diffrent hard drive, problem fixed..
    Then i ran a Free AVG Anti Virus scan on my Bad hard Drive.
    Norton, Panda, Kam, and Housecall all could not detect it.

    Fakeav.HFY
    Downloader.Agent2.AEYT

    Found in the windows folder, And Windows/system32 Folder
    Im just ganna use my new hard drive. 2tb. Muwahahahah.. Thanks for the help tho man....
     

Share This Page

Loading...