Boot Error 0xc000000e

briguyy

Well-Known Member
#1
Hello im hoping someone can help me.
I was cloning a Win 7 Ultimate 64 bit install HDD on my HP Laptop and when it was done i removed the usb without safley removing it in the system tray.
Now when i boot up (with the original HDD) i get an error:

Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem:
1. Insert your windows installation disc and restart your computer.
2. Choose your langugae settings, and then click next
3. Click "repair your computer.
"Status: 0xc000000eInfo: The boot selection failed because a required device is inaccessible.

Ive searched some other forums and tried DISKPART and BCDEDIT but there are no partitions to be found just disk 0 and 1 thats all i can seem too come up with at the command prompt.
Any help would be appreciated.
Thanks,
Brian
 


#2
Hi.

You'll be best off following the instructions you posted. Up to 3 consecutive repair runs may be necessary before it works well again.
 


briguyy

Well-Known Member
#3
Thanks for the reply,
Ive tried the "repair" option but i get nothing to repair...meaning after i press repair nothing shoes up up in the repair screen to repair.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.