Boot error ------> " RUSJO is compressed"

Discussion in 'Windows 7 Help and Support' started by Joey Goertzen, Apr 3, 2011.

  1. Joey Goertzen

    Joey Goertzen New Member

    Apr 3, 2011
    Likes Received:
    Hi all! I'm new to this forum so bear with me. ;)

    Last night, I started to compress my c: in windows through the properties window, but then decided to cancel it about 15 seconds after the process began. There were no problems until I tried to boot windows this morning and got the following error message:

    RUSJO is compressed
    Press Ctrl+Alt+Del to restart

    I am running a dual operating system (Ubuntu 10.10/Windows 7). GRUB is in place and gives me the option to boot Ubuntu or Windows. I can boot Ubuntu just fine (I'm using it right now) but whenever I try to boot Windows, I get the error message above.

    I've tried searching for ways to uncompress the c: from within Ubuntu, but no luck.

    Any one think they can help me out here? Pretty please? ;)

Share This Page