Boot Numeric Lock?

elchucko

Well-Known Member
#1
Hi, I am using Windows 7 and recently when booting the numeric lock is not on. I have to manually set with the numeric lock key. I checked using regedit and found the keyboard setting of "2" was already set. Can you assist? Thank you
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
I would suspect that you will need to check your computer documentation and or motherboard documentation in regards to setting NUM lock behavior at post / startup. Without any system specs it would be difficult to guess but it should be in there someplace. If you would fill out your system specs, perhaps someone with similar hardware might have a more specific answer.
http://windows7forums.com/windows-7...you-filling-your-system-specs.html#post235529
Regards
Randy
 


Medico

Senior Member
#3
On my desktop system I can set Num Lk in the Bios. Perhaps you can check there.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I just did a test, maybe it will help.

I turned off Num Lock. Logged off, then logged back on. Num Lock was still off.
Rebooted and logged backed in. Num Lock was still off.

Then..

Set Num Lock on and logged off and back on, Num lock still enabled and stayed that way during a reboot.

So, try turning on Num Lock then log off and back on..maybe it will hold.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.