Boot problem, differnent from the rest...

Discussion in 'Windows 7 Help and Support' started by Unloco, Nov 13, 2009.

  1. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    Ok I am running windows home premium x64. I have tried also home premium x32.

    on the windows boot up picture. the pretty windows logo with the glowing "aura" that moves around, it hangs, for usually around 20 seconds.

    the aura stops moving.

    A few drivers dont load, but from the hours upon hours of research months ago.. that isnt the issue. the whole bootlog msconfig doesnt solve anything. if anyone has any wishes to see the bootlog, i would love to post it and have that fix it. I am not hesitating for a second to do something I have already done one hundred times if you helpful folks ask me. I am not a computer noob, but I will act like one just to make sure I have not missed a stupid step. I love windows 7, and wont go back, but this load up time is really, really killing me. I have laptop that boots in like 15 seconds once bios is done, its a 350 dollar laptop. this comp is (was) like 1grand.... and blows the laptop out of the water in any normal operations.

    anthlon 64x2 4400
    4gig mem
    2 250gig seagate hard drives RAID 0
    ATI 4850 video PCIE

    (like i said USED to be xpensive lol but beats a 350 laptop anyday)
    plz help me i'll do the dont know anything routine... i'm not an expert, and doing the basics would help...

    unloco
     
  2. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    Ok to add... the garbage laptop boots in about 15 sec, the desktop boots in over a minute after bios.. just to clearify.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi Unloco,
    so from what you say this problem appears which ever of the two os's you install (32 or 64bit)... This makes me think you have some hardware incompatibility somewhere...
    Have you tried running the compatibility assistant? It might point to something you've missed?

    http://www.microsoft.com/windows/compatibility/en-us/default.aspx
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you perform an upgrade or a "clean" insatll?
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you see anything in the bootlog that says Failed or something that repeats several times?

    Keep in mind your bootlog may be set to overwrite itself so a good boot could erase other problems.

    If you use msconfig.exe, you can set the system to OS boot information on the Boot tab. This will give you a real time readout during boot, but your problem may be past that.

    Which drivers exactly are not loading?

    Any messages as far as errors or warnings in the Event Viewer?
     
  6. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    for one, its a clean install, no update.
    one of the ones that is failing is
    C:\Windows\System32\drivers\vga.sys

    It actually showed up as a 380ms boot degredation

    right now i'm trying to find what the filename and place of the bootlog.. its been awhile since i messed with this

    It could very well be a hardware compatability issue, but there is nothing "!" in the device manager, after i get done with this next boot i'll run that to see if it pops anything
     
  7. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Loaded driver \SystemRoot\system32\drivers\ha20x2k.sys
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Loaded driver \SystemRoot\system32\drivers\emupia2k.sys
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Loaded driver \SystemRoot\system32\drivers\ctsfm2k.sys

    is one section

    Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
    Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
    Loaded driver \SystemRoot\system32\DRIVERS\WUDFRd.sys
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The "did not load driver" are not a problem.
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you happen to upgrade from XP?
     
  10. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    No its a fresh install. I have a feeling its a problem with my raid drives... or a compatibility issue i should say with the raid driver or something like that... I have read some stuff about AHCI compatibility problems some people are having with 7 but i could be wrong

    Its an MSI motherboard
     
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    So you previously had Vista?
     
  12. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    yeah, i was running vista 64.. then my hard drive crashed, so i got two new seagate hard drives and set them to RAID and installed windows7 64. then i installed windows 7 x32 on my laptop. noticed the bootup was extremely fast. so at that point I put windows7 32 on my desktop to see if it was a compatibility problem with 64 and my desktop. Still slow boot. installed 64 back on desktop. tried to solo troubleshoot it for days. This is the 1600 RTM. and this crazy slow bootup is the only reason I have not purchased the family pack to go ahead and update my wifes comp too. its still running vista. once i get thru this 30 days I may go back to vista.. UNLESS, it would be the RTM version I have has something wrong with it, but it runs great on the laptop.
     
  13. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    What's strange is that when I looked up vga.sys and svr.sys, all posts said that were windows XP files.
     
  14. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It would not seem to me to be out of the question for a RAID setup to take a little longer to boot than a one drive system. Does it make a difference as to which type of RAID would effect a boot delay?

    You seem to know what you are doing, but did you set up the RAID in the bios, and do you have the drives set as RAID or ACHI?

    Did you load the Matrix drivers for the motherboard?

    Is there anything in the Matrix Utility that starts during boot you could change?

    I do not run RAID, so I am not that familiar with the operation.
     
  15. Unloco

    Unloco New Member

    Joined:
    Nov 13, 2009
    Messages:
    14
    Likes Received:
    0
    Solved

    I had my raid setup set to RAID in bios, which for my MSI board sets AHCI on RAID selection. I loaded the drivers and installed.

    but regardless, now i'm on a single drive, AHCI windows7 x32 setup and a fast boot up. no lag no issues, so apperantly its an issue with MSI BIOS RAID. But other than that, i guess SOLVED... even tho i didnt get to keep my raid heh.
     

Share This Page

Loading...