Boot problem

Discussion in 'Windows Vista Help and Support' started by redman, Aug 29, 2009.

  1. redman

    redman New Member

    Aug 29, 2009
    Likes Received:
    I was screwing with the registry editor, i read an article on the internet that said windows vista had a bug for some users where their permissions or something got erased so it screwed up how some programs worked. So what i did was in the start bar, i typed regedit, hit enter.

    then i think it was right click on HK_CURRENTUSER or one of those, then i looked at the screen shot and mine was the same, it said no permissions were set. So it gave me a batch file to fix it, but it didnt fix mine so I tried to add permissions manually.

    I click full control or w.e and then hit apply so I restarted my PC, then I load up and get a black screen with a mouse I can move around and ctrl alt del doesnt work, nothing....

    Im dual booting with windows 7, so i can access that hard drive.

    I tried doing system restore from install discs and it said it couldnt restore or something like that so i dont know what else I can do..

    oh ya I tried disc repair and that didnt fix it.

Share This Page