BOOTMGR is missing press ctrl+alt+del to restart - newly build computer, can't format my HDD

Discussion in 'Windows 7 Help and Support' started by Lawn, Apr 15, 2010.

  1. Lawn

    Lawn New Member

    Joined:
    Apr 15, 2010
    Messages:
    6
    Likes Received:
    0
    My system is:
    AMD Phenom II X4 965 Black Edition
    Western Digital Caviar Black WD6401AALS 640GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5"
    ASUS M4A79XTD EVO Motherboard
    4GB RAM 240-Pin DDR3 SDRAM DDR3 1600
    ATI Radeon HD 5770 1GB GDDR5

    I am sure that everything is assembled correctly, and everything is compatible. My system recognizes everything I have in it. The first thing I tried to do was install windows 7 onto my system from a burned copy I have, as my original disk is at a different location. My installation errored out during the "Expanding Installation Files" process, and during later attempts would just stop loading at various percentages. I assume that is a problem with the disk itself, so I tried a friend's copy. I know this disk has worked for him. When I put the disk in and try to boot from disk, it doesn't give me that option, it just says "BOOTMGR is missing press ctrl+alt+del to restart".

    It's strange, because I can still boot from the first Windows 7 disk I used, but it will not install correctly. I'm unsure as to why I can't boot from the newer one I have.

    My DVD drive is first on my boot priority list. I even tried updating my BIOS from the disk that came in my motherboard packaging. I'm going to give it a try on some other OS disks to see if it will format my drive and install. Anyone have any suggestions? This is driving me absolutely insane.
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Are you aware you can re-install Windows 7 without formatting your hdd?
    Would you be willing to take this path? (You'll have acccess to all your old files and be able to see the programs that were installed (though they will need to be re-installed).
    Have you recently changed anything or tried to do something in Windows?
     
  3. Lawn

    Lawn New Member

    Joined:
    Apr 15, 2010
    Messages:
    6
    Likes Received:
    0
    I wasn't aware of that, but this is a brand new system. The Hard drive has never been formatted or used.

    The only thing I've done is try to format it and install windows, which isn't working out so well.

    I guess I'm trying to find a way to erase the Hard drive once again, and try to format and install windows again. It seems like when I tried installing windows and it didn't work correctly, it could possibly be partially installed and freaking my system out. That's about the only thing I can think of. Either that, or there's an issue with the disks.
     
  4. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    So it's a new PC that didn't work "out of the box"?
    In that case, you should be either covered under warranty, or able to take the PC back to the place of purchase for a solution, as this does sound like a disk problem.
    Also, welcome to the Windows 7 Forums :)
     
  5. Lawn

    Lawn New Member

    Joined:
    Apr 15, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks :eek:

    Oh, and it's a new PC, but it's one I built myself. It also says something along the lines of, ''setup cannot install on this partition, some vague reason' when I am trying to format and select my partition during the windows installation process.

    I'm at work right now, I'll find that exact error in about an hour and post it here, as that should be helpful information.
     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Cheers.
    Also try deleting the partition on the disk and then recreating it when you try to install.
     

Share This Page

Loading...