Bootmgr is missing

#1
well i bought and put together a computer and am going to use the RC untill the final version is out anyways back to the problem... I loaded 64-bit on to a dvd and started up my new PC everything was looking good then all of a sudden an error message came up and i couldnt do anything so i was going to restart and try again but everytime i start up now all i see is the "BOOTMGR is missing" message and i cant load from the disk i set my bios to load the CD/DVD first and the message still comes up i can access my bios can anyone help.
 


davehc

Essential Member
Premium Supporter
#2
If your DVD is set to load first, a message should pop up to the effect" Press any key to load DVD". Are you niot getting that. If not, have another look in your bios and make sure you have really enabled the DVD as your startup device or, if more than one, the correct one.

All failing, give the DVD a good clean with a soft cloth and retry.

As you assembled the computer yourself, open it up again and make sure you have all the DVD connections correct.
 


#3
well the dvd was working fine becasue the first try to install was working at first but then it crapped out and my dvd drive is the first in my boot sequence
 


#4
never mind i got it fixed the problem was that the CDROM in my bios wasnt my cdrom HL-DT-ST BD-RE is my cd rom so im all fixed now thanks anyways
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.