Brand new VAIO laptop, Windows 7 64bit, program installation errors:

Discussion in 'Windows 7 Help and Support' started by Windows7-Errors, Dec 6, 2009.

  1. Windows7-Errors

    Windows7-Errors New Member

    Joined:
    Dec 6, 2009
    Messages:
    2
    Likes Received:
    0
    Ok, I just purchased a brand new Sony VAIO VGN-NW265F last week. It's preinstalled with WINDOWS 7 HOME PREMIUM 64-bit.

    And first thing I wanted to install was a good AntiVirus(my favorite, BitDefender).

    So I go for the actual product, 30 days trial for NOW, download the BitDefender 2010 Windows 7 64bit version.

    Download it. Run the installer. Files are extracted. Installation starts. ERROR.

    "INSTALLATION FAILED. THIS IS MOST LIKELY DUE TO NETWORK ERROR OR PACKAGE CORRUPTION."

    Reinstall, different error:

    "..DUE TO LOW MEMORY(for swapping files)" {Which is stupid because I have 320HDD and 4GB RAM}.

    Tried another AV, got:

    "MISSING OR CORRUPTED CABINET FILE".


    These 3 errors I am getting each time for different AV's I try to install. Heck, not just AVs, tried a random programs
    and it gave me "CRC CORRUPTED" error.

    Computer is brand new. Out of the box. Ran dskchecks, 100% perfection, no errors.

    Any help? Not in the mood to hunt it down myself, very stressed, help would be appreciated, thanks. [​IMG]
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Get Sony's toll-free number and start bitching.
     

Share This Page

Loading...