BSoD after booting, randomly

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Abrid, Dec 9, 2010.

  1. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    Hello,

    Im using Win7, 64bit. Im getting BSoD after booting every time random message like memory_management, etc.
    Im getting this every time and it is very frustrating.
    Im attaching the minidump files.

    Thanks!

    View attachment Minidumps win7 64bit.zip
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hey there, welcome.

    1) Uninstall Daemon Tools, then use this installer/uninstaller to remove sptd.sys, being careful to click on Uninstall while using:

    DuplexSecure - Downloads

    Reboot and install PowerISO to replace it. Emulation part of the software is free forever:

    PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

    2) Visit your motherboard's website and install the latest NEC USB 3.0 driver from there:

    nusb3hub nusb3hub.sys Mon Oct 26 10:19:44 2009

    3) Uninstall Sunbelt for sure. Replace with MSE.

    4) Should be fine now. If not, post new crashes but also include a screen shot of each of the CPU-Z software's spd and memory tabs.
     
  3. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    Hello,

    Done everything you wrote, and works like a charm so far!

    Thank you very much!
     
  4. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    BSoD again, but now it even worse. :S Today i turned off my computer for 3 hours and now when i turned on and the system tried to boot BSoD appeared. SYSTEM_SERVICE_EXCEPTION all i was able to read and after 2sec it restart and it repeat again and again ...
    Cant even post mini dumps or anything.

    Any ideas ?
     
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Boot to safe mode + networking and upload.
     
  6. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    Tried to boot in safe mode, but the same BSoD.
     
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Load the Optimized Defaults in the bios, save and try again.

    If no good, research your exact memory and set the exact frequency, timings and voltage it needs, manually.

    Try again.

    If still no good, clean install Windows.

    If still no good, run Metest86+ overnight 8-10 passes and when errors show, replace entire RAM with matching set.

    Please let us know the results after doing all of the above, and good luck.

    Obviously, if you are successful at any point, then please let us know then, instead.
     
  8. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    Tried this one so far, sadly doesnt work.
    After several tries and BSoDs i was able to read a small part from it. Something was with the "cng.sys". Hope that helps.

    Going to try the other things you recommended.
     
  9. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    As I've said, memory is set unwell in the bios or defective.
     
  10. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    After several hours of researching infos about the memory i have and how to time it, etc im getting the same BSoD. :/

    Maybe i didnt setup all the things in bios, but i didnt wanted to mess with things i dont know.

    memory:
    Mushkin DDR-3 4Gb /1600 KIT Silverline (2x2Gb)

    motherboard:
    Gigabyte s1156 GA-P55A-UD3

    cpu:
    Intel s1156 Core i7-860 2,80GHz

    CMOS Award Software
    -MB Intelligent Tweaker(M.I.T.)
    -Advanced Frequency Settings
    >>>Standard Clock Control
    Memory Freq.(Mhz): was on auto, turned it to 1600

    -Adv. Memory Setting
    DRAM Timing Selectable (SPD): was on auto, turned it to Expert
    >>>Channel A Timing Setting
    CAS Latency Time was on 9, set to 7
    tRCD 9 to 10
    tRP 9 to 10
    24 is ok
    >>>Channel B Timing Setting
    same

    -Adv. Voltage Settings
    DRAM Voltage 1-500V to 1.640V (no 1.650V) that was the nearest

    I havent touched the rest settings in any other points, just these i mentioned.
    So far thats where i am now. Sorry for being lame or anything, i never had such problems nor i had to mess with bios setups.
     
  11. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Alright, let me make this as pain free and simple as possible for you. Set the Optimized Defaults in the bios and save. If that's not there, set any kind of Default setting shown for the entire bios and save.

    Boot to Knoppix disc. Upload your crash dumps from your Windows drive, from there.


    Download Knoppix Live CD or DVD, Get Documentation and Help
     
  12. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
  13. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321

    Don't see that you have followed TorrentG on the first page. The latest .dmp in your archive is 120910-14320-01.dmp, and this is what it shows:


    120910-14320-01.dmp (12.09.2010 12:53 pm)
    BugCheck 50, {fffff88007dcc0d0, 1, fffff880043a312b, 2}
    Invalid system memory was referenced. Typically the address is just plain bad or it is pointing at freed memory.
    DEFAULT_BUCKET_ID: CODE_CORRUPTION
    PROCESS_NAME: csrss.exe
    Stack: nt! win32k! watchdog! dxgkrnl! dxgmms1!
    Could not read faulting driver name
    Probably caused by : memory_corruption



    Would be great if you could boot normally or in safe mode, or with the boot of last good known configuration.

    Remove Sunbelt Security and install MSE to replace it:

    sbtis.sys Thu Oct 09 04:55:50 2008

    http://www.microsoft.com/security_essentials/



    Remove Daemon Tools with the use of this tool:

    DuplexSecure - FAQ

    sptd.sys Sun Mar 22 08:35:35 2009


    Update:

    nusb3hub.sys Mon Oct 26 10:19:44 2009
    nusb3xhc.sys Mon Oct 26 10:19:48 2009
    USB 3.0 Host Controller Driver



    If after following the steps above the BSOD crashes persist, check your RAM. You may want to run memtest overnight for errors show up: RAM - Test with Memtest86+ - Windows 7 Forums


    If your system doesn't boot normally or in safe mode and the restore option doesn't help either, try system repair with the use of 7 install DVD. Or restore the OS from the recovery image.
     
  14. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    I did it. And after i did these things above i turned off my computer and when i turned it on again after 3 hours of break i got the SYSTEM_SERVICE_EXCEPTION . And now i even cant boot Win7. So it get worse.

    It is strange that the latest dump file is from 12/09/2010, because i saw it saves dump files at the system_.... BSoD yesterday.
    Do it save to another paths or what ?
     
  15. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    No, they are all in C:\Windows\Minidump. You need to attach only the latest.
     
  16. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    2 more BSoD occured and after that i booted Knoppix to check the minidumps, and no new dump file was created.

    Did Memtest86+, no problem/error found.
     
    #16 Abrid, Dec 11, 2010
    Last edited: Dec 11, 2010
  17. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Ok then, let's see your drivers as of now. Make a list with this tool:

    DriverView: Loaded Windows Drivers List
     
  18. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    As i said i cant start windows, so how i can run that program ?
     
  19. Abrid

    Abrid New Member

    Joined:
    Dec 9, 2010
    Messages:
    52
    Likes Received:
    0
    Anything i can do ?
     
  20. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    If and when you can post a new crash dump, I can advise on what to do from there.

    If not, clean install Windows with a format and carry on.
     

Share This Page

Loading...