Windows 7 BSOD, again

mihr85

Well-Known Member
Joined
Sep 29, 2010
Messages
45
Hi Guys,

This is the second time I ask for assistance since I've tried everything I can to fix the issue and it still persists.

Things started going crazy after a fresh Windows 7 Home Premium installation on my Toshiba laptop.
The BSODs aren't exactly similar either. The little glimpse I got of the actual errors, I remember seeing different error types.

I hope you guys can help. This computer has been problematic since day 1 but I can't afford to get a new one.

For some extra info, the system I'm on:
  • Toshiba Satellite A500-19w (laptop).
  • Windows 7 Home Premium, 64 bit.

Thanks a lot, no matter which way things go.
 


Attachments

Last edited:
Since the clean install, are you sure you have the correct drivers installed? Sometimes the wrong driver installed will cause a BSOD.
 


Well I thought I could load the drivers from the "hidden" hard disk during installation but I wasn't able to.
So what I did is go to the Toshiba website, put in my laptop's info and download the drivers 1 by 1.

And sorry but I'm not sure I know what you mean by "I just checked my 8.1". Could you please further clarify?
 


Sorry dude, those were meant for a different thread....
 


So, any ideas guys?
 


I'm going to go with the jmicron controller driver (jmcr.sys 5/26/2011 ) try updating it from here http://www.jmicron.com/Driver.htm
BugCheck 50, {fffff6fb5b1b1858, 0, fffff80003070b9a, 2}

Unable to load image \SystemRoot\system32\DRIVERS\jmcr.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for jmcr.sys
*** ERROR: Module load completed but symbols could not be loaded for jmcr.sys

Could not read faulting driver name
Probably caused by : jmcr.sys ( jmcr+a17f )
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced. This cannot be protected by try-except,
it must be protected by a Probe. Typically the address is just plain bad or it
is pointing at freed memory.


STACK_TEXT:
fffff880`02fe0478 fffff800`031495d4 : 00000000`00000050 fffff6fb`5b1b1858 00000000`00000000 fffff880`02fe05e0 : nt!KeBugCheckEx
fffff880`02fe0480 fffff800`030cad2e : 00000000`00000000 fffff6fb`5b1b1858 00000000`00000000 3e226c6c`6174736e : nt! ?? ::FNODOBFM::`string'+0x43836
fffff880`02fe05e0 fffff800`03070b9a : fffffa80`06374680 00000000`00000001 00000000`00000001 78000000`00000001 : nt!KiPageFault+0x16e
fffff880`02fe0770 fffff880`079b017f : fffffa80`06a12008 00000000`00001d80 00000000`00000004 fffffa80`0459ddc0 : nt!MmUnmapIoSpace+0x7a
fffff880`02fe07c0 fffffa80`06a12008 : 00000000`00001d80 00000000`00000004 fffffa80`0459ddc0 00000000`00000000 : jmcr+0xa17f
fffff880`02fe07c8 00000000`00001d80 : 00000000`00000004 fffffa80`0459ddc0 00000000`00000000 00000000`00000000 : 0xfffffa80`06a12008
fffff880`02fe07d0 00000000`00000004 : fffffa80`0459ddc0 00000000`00000000 00000000`00000000 00000000`00000000 : 0x1d80
fffff880`02fe07d8 fffffa80`0459ddc0 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`040f18b0 : 0x4
fffff880`02fe07e0 00000000`00000000 : 00000000`00000000 00000000`00000000 fffffa80`040f18b0 fffffa80`04388790 : 0xfffffa80`0459ddc0


FOLLOWUP_IP:
jmcr+a17f
fffff880`079b017f ?? ???

SYMBOL_STACK_INDEX: 4

SYMBOL_NAME: jmcr+a17f

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: jmcr

IMAGE_NAME: jmcr.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4dde0d61

FAILURE_BUCKET_ID: X64_0x50_jmcr+a17f

BUCKET_ID: X64_0x50_jmcr+a17f
It shows up in the stack in three of your dump files just before the kernel pitches a page fault, so if it was me, I would start there.
 


Thank you. I will do just that as soon as I'm back home.
Will let you know the outcome.

Thanks again for your time and help.
 


Ok I went to the website you mentioned, this link to be precise Link Removed and I downloaded the 2 last ones in the list as I wasn't sure what the difference was between them. But on both accounts, as soon as I run the driver setup after downloading the setup closes and that's it. Nothing happens.

To be sure I'm doing the right thing:
1) Were those the right files to download?
2) Why isn't the installation taking place?

Thank you for helping me out.
 


My guess would be that the driver you actually need is not contained in that archive. That is for a SATA controller. You need the driver for your card reader, the bottom one here
Link Removed
you may want to install it manually rather than using the setup routine, just extract the archive and reference the driver in in the driver folder either x32 or x64 as appropriate for your system architecture.
Driver Install - Manual Method

  1. Download the driver and extract it to a folder.
  2. Open the Device Manager.
  3. Right click the device you wish to change the drivers for. You can select Properties > Driver > Driver Details to check you have the right device.
  4. Choose Update Driver Software.
  5. Select Browse My Computer For Driver Software.
  6. Select Let me pick from a list of device drivers on my computer.
  7. Select Have disk...
  8. Select Browse..
  9. Navigate to the extracted folder and double click on the .inf file
  10. Hit OK, then Next and the driver(s) will then begin to install.
  11. After it has installed, GoTo C:\Windows\System32\Drivers. Locate the driver you've just updated, right click it and check the dates under its properties.
 


Back
Top