BSOD - Bad Pool Header (Stop 0x19)

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by tykin, Sep 20, 2010.

  1. tykin

    tykin New Member

    Sep 20, 2010
    Likes Received:
    I am Running a Win7x64 and until recently never encountered this error:
    A few days ago i recieved a stop 0x20 and the machine restarted randomly .
    Now with the 19 it dosent boot up at all.
    The system is a x64 on a K9Neo V2 with 2x1 gig Ram
    Sorry the user is a german so german BSOD
    Any idea how to solve this problem ?
  2. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Jun 2, 2009
    Likes Received:

    Hi tykin and welcome

    Bugcheck 19 is a bad pool header, but we need the actual DMP file to be of any help

    We really need the actual DMP file.

    If you wish to have others assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder. The procedure:

    * Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
    * Zip up the copy.
    * Attach the ZIP archive to your post using the "paperclip" (file attachments) button.
    * Briefly describe the problem history and circumstances in the same post. Somebody will attend to your query as soon as possible.

    Let us know if you need help with this

    Ken J
  3. tykin

    tykin New Member

    Sep 20, 2010
    Likes Received:
    I wil provide the dmp file as soon as i have physical acces to the machine again, worked until now on it but forget to copy the dmp's and wont be able to do so because ssh isnt possible right now .

    But if it is of any help i discoved something , kind of anyway:
    Had two old 1 gig ram installed -> crash with 0x20 / or no crash ... -> no BSOD but no response at all after some time
    Had two new 2 gig ram installed -> crash with 0x19
    Changed to 1 x 1 gig -> worked like a charm until i ran memtest -> no BSOD but no response at all after a little more time
    Changed to 1 x 2 gig of the new ones -> worked like a charm and is checking right now ... passed 10 times the quick test and is now cobbeling with the big one , will take some time probably ...
    I tried various combinations of banks and all outcomes as the above.

    Could it be the PSU delivering not enough power to the banks ? Or is the mainboard faulty ...
  4. cybercore

    cybercore New Member

    Jul 7, 2009
    Likes Received:
    If this is the Bad Pool Header bug only, then good chances are the problem is about drivers, not hardware. Your crash dumps could shed a little more light, more recent .dmp's more light. C:\Windows\Minidump.
  5. tykin

    tykin New Member

    Sep 20, 2010
    Likes Received:
    Find attached the two newest dumps

    Attached Files:

  6. TorrentG

    TorrentG Banned

    May 31, 2010
    Likes Received:
    Wow, I'm surprised this pc even boots at all. All must be done:

    1) Uninstall Avira in safe mode using the tool found here:

    AV Uninstallers - Windows 7 Forums

    Reboot and install MSE to replace.

    2) Uninstall DaemonTools normally, then use the installer/uninstaller found here to remove sptd.sys. Be careful to uninstall while using, as opposed to update:

    DuplexSecure - Downloads

    Use your PowerISO instead, for drive emulation. Sptd.sys is notorious and crashes Windows all the time.

    3) Update the video card driver from here:

    nvlddmkm nvlddmkm.sys Mon Aug 17 04:47:02 2009


    4) Uninstall TeaViewer as the driver related is way too old for Windows 7:

    teamviewervpn teamviewervpn.sys Thu Dec 13 04:22:09 2007

    5) Update the HD Audio driver from here:

    RTKVHD64 RTKVHD64.sys Fri Sep 11 09:45:12 2009


    6) Update your DeathAdder driver from here:

    dadder dadder.sys Thu Aug 02 05:33:03 2007

    Razer Support

    7) Update your Wacom driver:

    WacomVKHid WacomVKHid.sys Thu Feb 15 18:10:54 2007

    Wacom Downloads

    8) Type systeminfo in a command prompt then press enter. It will tell you the Realtek lan number. If it is 8111, use the following link. If anything else, search the left side of the link for yours:

    Rt64win7 Rt64win7.sys Thu Feb 26 04:04:13 2009


    9) Update your PowerISO.

    SCDEmu SCDEmu.SYS Sun Nov 08 22:27:29 2009

    PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

    10) This OpenVPN driver is too old for Windows 7. The software must be uninstalled or updated:

    tap0901 tap0901.sys Wed Oct 08 01:15:10 2008


    If and only if you follow all these things, the pc will be well. Enjoy.
    #6 TorrentG, Sep 21, 2010
    Last edited: Sep 21, 2010
  7. drkstar46

    drkstar46 New Member

    Jun 6, 2011
    Likes Received:

Share This Page