BSOD brand new Asus G74SX-BBK8 laptop please help!

#1
Ok so I received a BSOD when I was installing some windows updates Last night. Tonight when trying to Restart my computer it was stuck on "Shutting Down..." for just over 30 minutes so I just manually shut it down. Also I have had my computer just go to the "Windows did not proper shut down last time" (or something along the lines of that) "Would you like to boot windows nomally?" a few times when I hibernated my computer . So I really need some help with this.

Here are my specs:

http://speccy.piriform.com/results/gucARJa1P40NqJD42pSGnfA

There are 4 listed "Critical" things in my eventvwr and alot of "errors". I posted a few things that I hope help out with info you might need.
View attachment DMP_files.zip
View attachment BSOD Info and Comp specs.zip
View attachment event viewer.zip

Thanks in advance!

P.S. I think I'm might go to bed now It's 1:25 am where I live but I will repsond first thing when I up!
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
All three dump files are identical
DUMP:
Code:
............................
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
Use !analyze -v to get detailed debugging information.
BugCheck 9F, {3, fffffa80071dd060, fffff80000b9c3d8, fffffa800b588e10}
Probably caused by : pci.sys
Followup: MachineOwner
---------
0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
[COLOR=#ff0000][U][B]DRIVER_POWER_STATE_FAILURE (9f)
A driver is causing an inconsistent power state.[/B][/U][/COLOR]
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa80071dd060, Physical Device Object of the stack
Arg3: fffff80000b9c3d8, Functional Device Object of the stack
Arg4: fffffa800b588e10, The blocked IRP
Debugging Details:
------------------
DRVPOWERSTATE_SUBCODE:  3
IMAGE_NAME:  pci.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  4ce7928f
MODULE_NAME: pci
FAULTING_MODULE: fffff88000e00000 pci
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
CURRENT_IRQL:  2
STACK_TEXT:  
fffff800`00b9c388 fffff800`034f2cd2 : 00000000`0000009f 00000000`00000003 fffffa80`071dd060 fffff800`00b9c3d8 : nt!KeBugCheckEx
fffff800`00b9c390 fffff800`034905fc : fffff800`00b9c4f0 fffff800`00b9c4f0 00000000`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x34a90
fffff800`00b9c430 fffff800`03490496 : fffff800`0362ff00 00000000`001e6bfc 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff800`00b9c4a0 fffff800`0349037e : 00000048`6a6b7b8c fffff800`00b9cb18 00000000`001e6bfc fffff800`035ff208 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00b9caf0 fffff800`03490167 : 0000000f`864088c3 0000000f`001e6bfc 0000000f`86408830 00000000`000000fc : nt!KiTimerExpiration+0x1be
fffff800`00b9cb90 fffff800`0347c96a : fffff800`035fae80 fffff800`03608cc0 00000000`00000001 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff800`00b9cc40 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cc00 00000000`00000000 : nt!KiIdleLoop+0x5a
STACK_COMMAND:  kb
FOLLOWUP_NAME:  MachineOwner
FAILURE_BUCKET_ID:  X64_0x9F_3_Rt64win7_IMAGE_pci.sys
BUCKET_ID:  X64_0x9F_3_Rt64win7_IMAGE_pci.sys
Followup: MachineOwner
Update this driver
Rt64win7.sys 4/21/2011 from here Realtek
and you may as well get this one as well
RTKVHD64.sys 4/12/2011 from here Realtek
However I suspect the real issue has more to do with either
ASMMAP64.sys 7/2/2009 Memory mapping Driver is a driver ASUSTeK Computer Inc. Check with ASUS and see if they have an update for this driver.
or
FLxHCIc.sys 4/8/2011 USB Driver from Fresco (or perhaps a problem device you have plugged into that piece of hardware (ie: USB3.0 in 2.0 or vice versa))
If you need to get specific USB drivers, please contact vendors / manufactures of your product set.
SOURCE: FRESCO LOGIC INC.===Leap into SuperSpeed===
Lastly if Blue Screens continue you want to consider uninstalling your Trend Micro Software Suite at least temporarily (Removal Tool Here) for testing and substituting MSE.
I can't speak definitively regarding Trend Micro Products, but I do know that we have had frequent BSOD issues with other top teir security suite vendors being responsible for these types of issues and it seems like a simple enough test to advance the diagnostic process. You can always reinstall later if it proves not to be an issue.
 


#3
Which one do I download from the list on Realtek
and on the Realtek
On the fist one would I install the
"Win7 and WinServer 2008 R2 Auto Installation Program
(SID:1477671)"?

Thanks.
 


Trouble

Noob Whisperer
#4
From this location the one with this label
Win7 and WinServer 2008 R2 Driver 7.049 2011/12/1 713k
or if you are not comfortable performing a manual upgrade to your driver then this one
Win7 and WinServer 2008 R2 Auto Installation Program (SID:1477671) 7.049 2011/12/1 5701k
and
From this location the one labeled
For 32bit version
32bits Vista, Windows7 Driver only (Executable file) R2.66 2011/10/21 50357k
For 64bit version
64bits Vista, Windows7 Driver only (Executable file) R2.66 2011/10/21 54082k
 


#5
Sorry for not responding sooner and thank you for your I ended up taking that laptop back and exchanging it for a new one of the same model because it was having multiple problems on it. But the laptop I exchanged it for is having a few errors in the event viewer and I don't know enough to tell weather or not they are something to worry about. So I was wondering if you could take a look at them for me and determine weather they're anything bad (I attached the event viewer logs). Thank you!

Also I have only experienced one problem with this laptop it's kind of hard to explain but...
It flashed with a black screen then the background on the desktop was black but when I would like drag something over it, it turned to the normal background on that part but the like toolbar changed to a lighter color and my computer would not let me open anything. I tried doing everything I could I tried opening start and tried to shut down the computer by clicking "Shut Down" but nothing would happen I tried opening cmd by typing it in search but nothing happened I even closed the laptop and it hibernated but then when I woke it up it came back and it was just doing the same thing so I just held the power button then I turned it back on and everything was fine then. And the whole time I was doing all that stuff the start menu looked all weird by not having the surround part of it where it's normally the color of your toolbar).

Sorry if I didn't explain that very well...
 


Attachments

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top