BSOD - BUGCODE_USB_DRIVER on Install

#1
I have had Windows 7 build 7000 installed on my computer for months now and its great. I decided last week to try build 7068 but during installation it either froze or gave me a BSOD with the error BUGCODE_USB_DRIVER. I tried install again last night with Build 7077 with the same results. I have tried a few different things with no success, anyone have any ideas. Thank.s
 


cmn

New Member
#2
I have had Windows 7 build 7000 installed on my computer for months now and its great. I decided last week to try build 7068 but during installation it either froze or gave me a BSOD with the error BUGCODE_USB_DRIVER. I tried install again last night with Build 7077 with the same results. I have tried a few different things with no success, anyone have any ideas. Thank.s
What different things you have already done? I don't want to suggest things you might have tried and failed :)
What did the EVENT VIEWER show about this critical error?

Do you have any Peripheral USB devices still attached to this Computer [ Is this Desktop or laptop ?] that were previously installed in another Win 7 Beta Build? I mean devices like USB printer, USB camera, USB Flash drives, USB HDDs etc] .

If you have not already done, disconnect all USB devices and see if that fixes the problem.

If still has problem Uninstall all USB devices in DM and reboot and let Windows 7 detect new hardware and Install. If you have not updated any chipset drivers in this PC , try that.

Is there a BIOS update for its Mobo at manufacturer's site for such problems? Just another thought.

Even if I cannot contribute to fixing your problem , I am certainly interested to know the outcome to learn from you. Please post how you finally fixed it.
Good luck
 


#3
I am installing clean on a different drive then the 7000 build, I will try unplugging all USB devices tonight.

I will also look for a Bios update when I get home. Thanks
 


#4
I disconnected everything but a hard drive and a dvd drive, installed fine, thanks.
 


cmn

New Member
#5
I disconnected everything but a hard drive and a dvd drive, installed fine, thanks.
Gald to know you succeeded in installing Win 7 Beta on the problem system and thank you for posting back. Just to be very clear to anyone reading this thread, can you please post details of your troubleshoot including hardware SPECS and attached devices at the time of the problem and the actual steps that helped you overcome the installation problem?
Thank you.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top