BSOD during startup when installing 4Gb of memory

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Lamox, Aug 4, 2012.

  1. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Hi,

    I decided to upgrade my computer and installed a new mb and processor. However with the new build the computer refuses to start up properly with more than 2Gb of memory installed. The machine runs fine with 1*2Gb of memory but as soon as I install a second stick I get a BSOD during windows startup.
    Same thing happens if I install my graphics card.

    Memory sticks has been tested with memcheck86+ and individually they all work fine, in all slots. I can also run memcheck with 4Gb of memory installed without problems.

    BIOS is current as well as all drivers I can think of, please help as this is driving me nuts.

    ASUS M5A88-V EVO
    Corsair 2*2 Gb XMS3 1333
    Intel SSD 120Gb
    AMD FX-6100

    Kind regards,
    Lamox
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Catch up your system BIOS
    Code:
      Vendor                        American Megatrends Inc.
      BIOS Version                  0707   
      BIOS Starting Address Segment f000
      BIOS Release Date             08/10/2011
    From here ASUS - Motherboards- ASUS M5A88-V EVO there have been five (since) that one and some address memory compatibility as well as system stability.
    Also update this driver
    Rt64win7.sys 6/10/2011 from here Realtek
     
  3. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Hi,

    Sorry for not answering sooner but I've been traveling and haven't had time to work on the computer.

    I did update both the driver and BIOS, strangely enough both ASUS update and BIOS setup was telling me I was running version 1202 of BIOS. There was now a version 1302 which is installed, unfortunately without improvement.

    Startup goes through BIOS, indicating I have 4Gb of memory, and shows the Windows logo for 5 seconds before the bluescreen flashes and the screen turns black. When it re-boots Windows suggests a repair which runs fine but won't let the computer boot correctly.

    Please let me know if you need any further information, I would really like to get this solved:)

    Regards,
    Lamox
     
  4. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    While waiting for Trouble to post back, please try booting into Safe Mode.
    To do this, rapidly tap the F8 key right after the BIOS screens flash (and before the Windows logo shows up).
    Post back with the results (if you can get in or not - and what error you get if you can't get in)
     
    #4 usasma, Aug 23, 2012
    Last edited: Aug 23, 2012
  5. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Hi,

    I think I saw a small improvement here:)

    First time I tried Safe Mode with command line and it got stuck at atipcie.sys, and re-booted
    Second time it booted in Safe Mode directing me to two log-files with info on the previous BSOD, both files attached in "Boot Files.zip"
    Confirmed that windows recognized 4Gb of memory too.

    Tried re-booting in normal mode and got a steady BSOD saying SYSTEM_SERVICE_EXCEPTION and error code 0X0000003B

    Thanks!

    Edit: Ran SF Diagnostic Tool once again to confirm that the new BIOS is loaded correctly.
     

    Attached Files:

    #5 Lamox, Aug 23, 2012
    Last edited: Aug 23, 2012
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I think you should begin by removing the software associated with this driver
    AsUpIO.sys 7/5/2009 ASUS motherboard software. A lot of these types of software (utility packages) can cause problems and are usually not needed.
    Second, perform an offline scan for infections. Grab this program What is Windows Defender Offline? (get the correct version for your architecture) and a blank CD. The program will create a bootable CD, from which you can boot your computer and perform a FULL offline scan independent of your Operating System. Program defaults to Quick scan so you'll need to change that, after the quick scan completes, change the radio button to Full Scan and run it again.
    Third test your installed memory for errors
     
  7. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Hi Trouble,

    I'll go through the steps you mention but given that I couldn't even install Win 7, on a clean HD, I doubt I have any virus. This was also before I installed any utility packages.

    During the initial setup, which I did several times since it crashed, the computer started up fine and ran the installation of Win7 for 5-10 minutes before going BSOD. Only when I took out 2Gb of memory was I able to install Windows, on a clean HD.
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If it's a clean install then please double check and confirm that you have the latest chipset drivers installed from the MoBo manufacturer's website.
    If your initial was problematic and you suspect that either your installed memory was at issue or perhaps the underlying memory bus then be sure to followup with the MemTest86+ recommendation.
    Code:
    BugCheck 1000007E, {ffffffffc000001d, fffff880019f2f65, fffff88003994688, fffff88003993ee0}
    [COLOR=#ff0000][U][B]Probably caused by : memory_corruption[/B][/U][/COLOR]       ([COLOR=#006400][U][B]Could be memory, but just as likely still a driver which may need updating or removal[/B][/U][/COLOR].)
    Followup:[COLOR=#ff0000][U][B] memory_corruption[/B][/U][/COLOR]
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    happening.
    Arguments:
    Arg1: ffffffffc000001d, The exception code that was not handled
    Arg2: fffff880019f2f65, The address that the exception occurred at
    Arg3: fffff88003994688, Exception Record Address
    Arg4: fffff88003993ee0, Context Record Address
    EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.
    FAULTING_IP: 
    tdx!TdxNaAddressChangeEvent+55
    fffff880`019f2f65 f30fef06        rep pxor mm0,mmword ptr [rsi]
    EXCEPTION_RECORD:  fffff88003994688 -- (.exr 0xfffff88003994688)
    ExceptionAddress: fffff880019f2f65 (tdx!TdxNaAddressChangeEvent+0x0000000000000055)
       ExceptionCode: c000001d (Illegal instruction)
      ExceptionFlags: 00000000
    NumberParameters: 0
    CONTEXT:  fffff88003993ee0 -- (.cxr 0xfffff88003993ee0)
    rax=fffffa8003ec37b0 rbx=fffffa8003ec37b0 rcx=00000000000007ff
    rdx=000000000000073a rsi=fffff88003994a30 rdi=0000000000000018
    rip=fffff880019f2f65 rsp=fffff880039948c0 rbp=0000000000000000
     r8=0000000000000801  r9=fffff80002e6ce40 r10=fffff80002e6c588
    r11=fffff88003765180 r12=0000000000000029 r13=fffffa80038d4cc0
    r14=fffffa80037bcb40 r15=fffffa80037bcb90
    iopl=0         nv up ei pl nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010206
    tdx!TdxNaAddressChangeEvent+0x55:
    fffff880`019f2f65 f30fef06        rep pxor mm0,mmword ptr [rsi] ds:002b:fffff880`03994a30=03994a70
    Resetting default scope
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  CODE_CORRUPTION
    BUGCHECK_STR:  0x7E
    PROCESS_NAME:  System
    CURRENT_IRQL:  0
    ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.
    LAST_CONTROL_TRANSFER:  from fffff88001c11c2d to fffff880019f2f65
    FAILED_INSTRUCTION_ADDRESS: 
    tdx!TdxNaAddressChangeEvent+55
    fffff880`019f2f65 f30fef06        rep pxor mm0,mmword ptr [rsi]
    STACK_TEXT:  
    fffff880`039948c0 fffff880`01c11c2d : fffff880`03994a20 fffff880`01f9d800 fffff880`03994a30 00000000`00000000 : tdx!TdxNaAddressChangeEvent+0x55
    fffff880`039948f0 fffff880`01e41ba0 : fffff880`03994a20 00000000`00000000 fffffa80`036ba040 00000000`000007ff : NETIO!NsiParameterChange+0x8d
    fffff880`039949d0 fffff880`01e636f5 : fffffa80`00000000 fffffa80`03ec3ed0 fffff800`02e822d8 00000000`00000000 : tcpip!IppNotifyAddressChangeAtPassive+0x190
    fffff880`03994ac0 fffff880`01c0373b : 00000000`00000000 fffff800`02e822d8 fffffa80`03914b70 00000000`00000000 : tcpip!IppCompartmentNotificationWorker+0x15
    fffff880`03994af0 fffff800`02fd764d : fffffa80`03755e40 fffffa80`036ba040 fffffa80`03ebbb50 fffffa80`036ba040 : NETIO!NetiopIoWorkItemRoutine+0x3b
    fffff880`03994b40 fffff800`02cee841 : fffff800`02e822d8 fffff800`02fd7601 fffffa80`036ba000 00000000`00000000 : nt!IopProcessWorkItem+0x3d
    fffff880`03994b70 fffff800`02f7be6a : 00000000`00000000 fffffa80`036ba040 00000000`00000080 fffffa80`0369f5f0 : nt!ExpWorkerThread+0x111
    fffff880`03994c00 fffff800`02cd5ec6 : fffff880`009b3180 fffffa80`036ba040 fffff880`009be040 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`03994c40 00000000`00000000 : fffff880`03995000 fffff880`0398f000 fffff880`039948a0 00000000`00000000 : nt!KxStartSystemThread+0x16
    CHKIMG_EXTENSION: !chkimg -lo 50 -d !tdx
        fffff880019f2f67 - tdx!TdxNaAddressChangeEvent+57
        [ 6f:ef ]
    1 error : !tdx (fffff880019f2f67)
    MODULE_NAME: memory_corruption
    IMAGE_NAME:  memory_corruption
    FOLLOWUP_NAME:  memory_corruption
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    MEMORY_CORRUPTOR:  ONE_BIT
    STACK_COMMAND:  .cxr 0xfffff88003993ee0 ; kb
    FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
    BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
    Followup: memory_corruption
    DRIVERS as reflected in 082312-14960-01.dmp
    Code:
    fffff880`0449c000 fffff880`044da000   1394ohci 1394ohci.sys Sat Nov 20 04:44:56 2010 (4CE7A6A8)
    fffff880`00ec1000 fffff880`00f18000   ACPI     ACPI.sys     Sat Nov 20 03:19:16 2010 (4CE79294)
    fffff880`03484000 fffff880`0350d000   afd      afd.sys      Tue Dec 27 21:59:20 2011 (4EFA9418)
    fffff880`04dad000 fffff880`04dc3000   AgileVpn AgileVpn.sys Mon Jul 13 19:10:24 2009 (4A5BCCF0)
    fffff880`01000000 fffff880`01018000   amd_sata amd_sata.sys Wed Apr 11 09:40:24 2012 (4F8597D8)
    fffff880`01018000 fffff880`01026000   amd_xata amd_xata.sys Wed Apr 11 09:40:27 2012 (4F8597DB)
    fffff880`00c81000 fffff880`00c96000   amdppm   amdppm.sys   Mon Jul 13 18:19:25 2009 (4A5BC0FD)
    fffff880`017f5000 fffff880`01800000   amdxata  amdxata.sys  Fri Mar 19 11:18:18 2010 (4BA3A3CA)
    fffff880`05057000 fffff880`0505f000   ASACPI   ASACPI.sys   Wed Jul 15 22:31:29 2009 (4A5E9F11)
    [COLOR=#ff0000][U][B]fffff880`03477000 fffff880`0347d000   AsIO     AsIO.sys     Mon Aug 03 02:03:16 2009 (4A768BB4)[/B][/U][/COLOR]
    fffff880`044da000 fffff880`0453f000   asmtxhci asmtxhci.sys Wed Jun 01 21:27:46 2011 (4DE6F522)
    [COLOR=#ff0000][U][B]fffff880`035f6000 fffff880`035fc000   AsUpIO   AsUpIO.sys   Sun Jul 05 21:21:38 2009 (4A515FB2)[/B][/U][/COLOR]
    fffff880`017e1000 fffff880`017ea000   atapi    atapi.sys    Mon Jul 13 18:19:47 2009 (4A5BC113)
    fffff880`00fc7000 fffff880`00ff1000   ataport  ataport.SYS  Sat Nov 20 03:19:15 2010 (4CE79293)
    fffff880`04468000 fffff880`0449c000   atikmpag atikmpag.sys Wed Feb 10 20:11:13 2010 (4B736741)
    fffff880`021a8000 fffff880`021b0000   AtiPcie  AtiPcie.sys  Mon Aug 24 03:25:26 2009 (4A924E76)
    fffff880`05065000 fffff880`056ca000   atipmdag atipmdag.sys Wed Feb 10 20:54:19 2010 (4B73715B)
    fffff880`021ef000 fffff880`021f6000   Beep     Beep.SYS     Mon Jul 13 19:00:13 2009 (4A5BCA8D)
    fffff880`035e5000 fffff880`035f6000   blbdrive blbdrive.sys Mon Jul 13 18:35:59 2009 (4A5BC4DF)
    fffff880`01e00000 fffff880`01e2a000   cdrom    cdrom.sys    Sat Nov 20 03:19:20 2010 (4CE79298)
    fffff880`00d17000 fffff880`00dd7000   CI       CI.dll       Sat Nov 20 07:12:36 2010 (4CE7C944)
    fffff880`02178000 fffff880`021a8000   CLASSPNP CLASSPNP.SYS Sat Nov 20 03:19:23 2010 (4CE7929B)
    fffff880`00cb9000 fffff880`00d17000   CLFS     CLFS.SYS     Mon Jul 13 18:19:57 2009 (4A5BC11D)
    fffff880`0196a000 fffff880`019dc000   cng      cng.sys      Fri Jun 01 22:25:51 2012 (4FC987BF)
    fffff880`04d9d000 fffff880`04dad000   CompositeBus CompositeBus.sys Sat Nov 20 04:33:17 2010 (4CE7A3ED)
    fffff880`021b0000 fffff880`021be000   crashdmp crashdmp.sys Mon Jul 13 19:01:01 2009 (4A5BCABD)
    fffff880`00c63000 fffff880`00c81000   dfsc     dfsc.sys     Sat Nov 20 03:26:31 2010 (4CE79447)
    fffff880`03468000 fffff880`03477000   discache discache.sys Mon Jul 13 18:37:18 2009 (4A5BC52E)
    fffff880`02162000 fffff880`02178000   disk     disk.sys     Mon Jul 13 18:19:57 2009 (4A5BC11D)
    fffff880`021ca000 fffff880`021d3000   dump_atapi dump_atapi.sys Mon Jul 13 18:19:47 2009 (4A5BC113)
    fffff880`021be000 fffff880`021ca000   dump_dumpata dump_dumpata.sys Mon Jul 13 18:19:47 2009 (4A5BC113)
    fffff880`021d3000 fffff880`021e6000   dump_dumpfve dump_dumpfve.sys Mon Jul 13 18:21:51 2009 (4A5BC18F)
    fffff880`056ca000 fffff880`057be000   dxgkrnl  dxgkrnl.sys  Sat Nov 20 03:50:50 2010 (4CE799FA)
    fffff880`05000000 fffff880`05046000   dxgmms1  dxgmms1.sys  Sat Nov 20 03:49:53 2010 (4CE799C1)
    fffff880`018f8000 fffff880`0190c000   fileinfo fileinfo.sys Mon Jul 13 18:34:25 2009 (4A5BC481)
    fffff880`018ac000 fffff880`018f8000   fltmgr   fltmgr.sys   Sat Nov 20 03:19:24 2010 (4CE7929C)
    fffff880`01bd6000 fffff880`01be0000   Fs_Rec   Fs_Rec.sys   Wed Feb 29 21:41:06 2012 (4F4EEFD2)
    fffff880`02128000 fffff880`02162000   fvevol   fvevol.sys   Sat Nov 20 03:24:06 2010 (4CE793B6)
    fffff880`02035000 fffff880`0207f000   fwpkclnt fwpkclnt.sys Sat Nov 20 03:21:37 2010 (4CE79321)
    fffff800`02c1d000 fffff800`02c66000   hal      hal.dll      Sat Nov 20 07:00:25 2010 (4CE7C669)
    fffff880`057be000 fffff880`057e2000   HDAudBus HDAudBus.sys Sat Nov 20 04:43:42 2010 (4CE7A65E)
    fffff880`0211f000 fffff880`02128000   hwpolicy hwpolicy.sys Sat Nov 20 03:18:54 2010 (4CE7927E)
    fffff880`04c85000 fffff880`04c94000   kbdclass kbdclass.sys Mon Jul 13 18:19:50 2009 (4A5BC116)
    fffff800`00bbf000 fffff800`00bc9000   kdcom    kdcom.dll    Sat Feb 05 10:52:49 2011 (4D4D8061)
    fffff880`01027000 fffff880`01786000   kl1      kl1.sys      Fri Mar 04 03:20:03 2011 (4D70AEC3)
    fffff880`01e2a000 fffff880`01e31000   kl2      kl2.sys      Fri Mar 04 03:17:31 2011 (4D70AE2B)
    fffff880`01800000 fffff880`018a3000   klif     klif.sys     Wed Apr 20 05:34:31 2011 (4DAEB6B7)
    fffff880`03581000 fffff880`0358a000   klim6    klim6.sys    Thu Mar 10 08:36:02 2011 (4D78E1D2)
    fffff880`045a1000 fffff880`045e4000   ks       ks.sys       Sat Nov 20 04:33:23 2010 (4CE7A3F3)
    fffff880`01baa000 fffff880`01bc5000   ksecdd   ksecdd.sys   Fri Jun 01 21:50:23 2012 (4FC97F6F)
    fffff880`01c60000 fffff880`01c8a000   ksecpkg  ksecpkg.sys  Fri Jun 01 22:27:11 2012 (4FC9880F)
    fffff880`00c98000 fffff880`00ca5000   mcupdate_AuthenticAMD mcupdate_AuthenticAMD.dll Mon Jul 13 20:29:09 2009 (4A5BDF65)
    fffff880`04c94000 fffff880`04ca3000   mouclass mouclass.sys Mon Jul 13 18:19:50 2009 (4A5BC116)
    fffff880`017c7000 fffff880`017e1000   mountmgr mountmgr.sys Sat Nov 20 03:19:21 2010 (4CE79299)
    fffff880`017ea000 fffff880`017f5000   msahci   msahci.sys   Sat Nov 20 04:33:58 2010 (4CE7A416)
    fffff880`01cdf000 fffff880`01cea000   Msfs     Msfs.SYS     Mon Jul 13 18:19:47 2009 (4A5BC113)
    fffff880`00f21000 fffff880`00f2b000   msisadrv msisadrv.sys Mon Jul 13 18:19:26 2009 (4A5BC0FE)
    fffff880`0190c000 fffff880`0196a000   msrpc    msrpc.sys    Sat Nov 20 03:21:56 2010 (4CE79334)
    fffff880`0345d000 fffff880`03468000   mssmbios mssmbios.sys Mon Jul 13 18:31:10 2009 (4A5BC3BE)
    fffff880`0210d000 fffff880`0211f000   mup      mup.sys      Mon Jul 13 18:23:45 2009 (4A5BC201)
    fffff880`01cf6000 fffff880`01de9000   ndis     ndis.sys     Sat Nov 20 03:23:30 2010 (4CE79392)
    fffff880`04de7000 fffff880`04df3000   ndistapi ndistapi.sys Mon Jul 13 19:10:00 2009 (4A5BCCD8)
    fffff880`04c00000 fffff880`04c2f000   ndiswan  ndiswan.sys  Sat Nov 20 04:52:32 2010 (4CE7A870)
    fffff880`0358a000 fffff880`03599000   netbios  netbios.sys  Mon Jul 13 19:09:26 2009 (4A5BCCB6)
    fffff880`0350d000 fffff880`03552000   netbt    netbt.sys    Sat Nov 20 03:23:18 2010 (4CE79386)
    fffff880`01c00000 fffff880`01c60000   NETIO    NETIO.SYS    Sat Nov 20 03:23:13 2010 (4CE79381)
    fffff880`01de9000 fffff880`01dfa000   Npfs     Npfs.SYS     Mon Jul 13 18:19:48 2009 (4A5BC114)
    fffff880`03451000 fffff880`0345d000   nsiproxy nsiproxy.sys Mon Jul 13 18:21:02 2009 (4A5BC15E)
    fffff800`02c66000 fffff800`0324e000   nt       ntkrnlmp.exe Fri May 04 03:18:59 2012 (4FA390F3)
    fffff880`01a07000 fffff880`01baa000   Ntfs     Ntfs.sys     Thu Mar 10 21:39:39 2011 (4D79997B)
    fffff880`021e6000 fffff880`021ef000   Null     Null.SYS     Mon Jul 13 18:19:37 2009 (4A5BC109)
    fffff880`0355b000 fffff880`03581000   pacer    pacer.sys    Sat Nov 20 04:52:18 2010 (4CE7A862)
    fffff880`01786000 fffff880`0179b000   partmgr  partmgr.sys  Sat Mar 17 00:06:09 2012 (4F641BC1)
    fffff880`00f2b000 fffff880`00f5e000   pci      pci.sys      Sat Nov 20 03:19:11 2010 (4CE7928F)
    fffff880`017b0000 fffff880`017b7000   pciide   pciide.sys   Mon Jul 13 18:19:49 2009 (4A5BC115)
    fffff880`017b7000 fffff880`017c7000   PCIIDEX  PCIIDEX.SYS  Mon Jul 13 18:19:48 2009 (4A5BC114)
    fffff880`01bc5000 fffff880`01bd6000   pcw      pcw.sys      Mon Jul 13 18:19:27 2009 (4A5BC0FF)
    fffff880`00ca5000 fffff880`00cb9000   PSHED    PSHED.dll    Mon Jul 13 20:32:23 2009 (4A5BE027)
    fffff880`04dc3000 fffff880`04de7000   rasl2tp  rasl2tp.sys  Sat Nov 20 04:52:34 2010 (4CE7A872)
    fffff880`04c2f000 fffff880`04c4a000   raspppoe raspppoe.sys Mon Jul 13 19:10:17 2009 (4A5BCCE9)
    fffff880`04c4a000 fffff880`04c6b000   raspptp  raspptp.sys  Sat Nov 20 04:52:31 2010 (4CE7A86F)
    fffff880`04c6b000 fffff880`04c85000   rassstp  rassstp.sys  Mon Jul 13 19:10:25 2009 (4A5BCCF1)
    fffff880`03400000 fffff880`03451000   rdbss    rdbss.sys    Sat Nov 20 03:27:51 2010 (4CE79497)
    fffff880`021f6000 fffff880`021ff000   RDPCDD   RDPCDD.sys   Mon Jul 13 19:16:34 2009 (4A5BCE62)
    fffff880`01ccd000 fffff880`01cd6000   rdpencdd rdpencdd.sys Mon Jul 13 19:16:34 2009 (4A5BCE62)
    fffff880`01cd6000 fffff880`01cdf000   rdprefmp rdprefmp.sys Mon Jul 13 19:16:35 2009 (4A5BCE63)
    fffff880`020d3000 fffff880`0210d000   rdyboost rdyboost.sys Sat Nov 20 03:43:10 2010 (4CE7982E)
    fffff880`04ce1000 fffff880`04d94000   Rt64win7 Rt64win7.sys Tue Jun 12 09:00:29 2012 (4FD74B7D)
    fffff880`04595000 fffff880`045a1000   serenum  serenum.sys  Mon Jul 13 19:00:33 2009 (4A5BCAA1)
    fffff880`03599000 fffff880`035b6000   serial   serial.sys   Mon Jul 13 19:00:40 2009 (4A5BCAA8)
    fffff880`020cb000 fffff880`020d3000   spldr    spldr.sys    Mon May 11 11:56:27 2009 (4A0858BB)
    fffff880`00c00000 fffff880`00c63000   storport storport.sys Thu Mar 10 22:30:23 2011 (4D79A55F)
    fffff880`04ca3000 fffff880`04ca4480   swenum   swenum.sys   Mon Jul 13 19:00:18 2009 (4A5BCA92)
    fffff880`01e32000 fffff880`02035000   tcpip    tcpip.sys    Fri Mar 30 03:34:26 2012 (4F757012)
    fffff880`01be0000 fffff880`01bed000   TDI      TDI.SYS      Sat Nov 20 03:22:06 2010 (4CE7933E)
    fffff880`019dc000 fffff880`019fe000   tdx      tdx.sys      Sat Nov 20 03:21:54 2010 (4CE79332)
    fffff880`035d1000 fffff880`035e5000   termdd   termdd.sys   Sat Nov 20 05:03:40 2010 (4CE7AB0C)
    fffff880`00dd7000 fffff880`00dfd000   tunnel   tunnel.sys   Sat Nov 20 04:51:50 2010 (4CE7A846)
    fffff880`04ca5000 fffff880`04cb7000   umbus    umbus.sys    Sat Nov 20 04:44:37 2010 (4CE7A695)
    fffff880`05046000 fffff880`05057000   usbehci  usbehci.sys  Thu Mar 24 22:29:04 2011 (4D8C0C00)
    fffff880`057e2000 fffff880`057f3000   usbfilter usbfilter.sys Fri Mar 30 22:48:56 2012 (4F767EA8)
    fffff880`057f3000 fffff880`057fe000   usbohci  usbohci.sys  Thu Mar 24 22:29:03 2011 (4D8C0BFF)
    fffff880`0453f000 fffff880`04595000   USBPORT  USBPORT.SYS  Thu Mar 24 22:29:12 2011 (4D8C0C08)
    fffff880`00f5e000 fffff880`00f6b000   vdrvroot vdrvroot.sys Mon Jul 13 19:01:31 2009 (4A5BCADB)
    fffff880`01c8a000 fffff880`01c98000   vga      vga.sys      Mon Jul 13 18:38:47 2009 (4A5BC587)
    fffff880`01c98000 fffff880`01cbd000   VIDEOPRT VIDEOPRT.SYS Mon Jul 13 18:38:51 2009 (4A5BC58B)
    fffff880`0179b000 fffff880`017b0000   volmgr   volmgr.sys   Sat Nov 20 03:19:28 2010 (4CE792A0)
    fffff880`00f6b000 fffff880`00fc7000   volmgrx  volmgrx.sys  Sat Nov 20 03:20:43 2010 (4CE792EB)
    fffff880`0207f000 fffff880`020cb000   volsnap  volsnap.sys  Sat Nov 20 03:20:08 2010 (4CE792C8)
    fffff880`035b6000 fffff880`035d1000   wanarp   wanarp.sys   Sat Nov 20 04:52:36 2010 (4CE7A874)
    fffff880`01cbd000 fffff880`01ccd000   watchdog watchdog.sys Mon Jul 13 18:37:35 2009 (4A5BC53F)
    fffff880`00e0e000 fffff880`00eb2000   Wdf01000 Wdf01000.sys Mon Jul 13 18:22:07 2009 (4A5BC19F)
    fffff880`00eb2000 fffff880`00ec1000   WDFLDR   WDFLDR.SYS   Mon Jul 13 18:19:54 2009 (4A5BC11A)
    fffff880`03552000 fffff880`0355b000   wfplwf   wfplwf.sys   Mon Jul 13 19:09:26 2009 (4A5BCCB6)
    fffff880`04d94000 fffff880`04d9d000   wmiacpi  wmiacpi.sys  Mon Jul 13 18:31:02 2009 (4A5BC3B6)
    fffff880`00f18000 fffff880`00f21000   WMILIB   WMILIB.SYS   Mon Jul 13 18:19:51 2009 (4A5BC117)
     
  9. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Now another weird thing happened, when I started the installation of new chipset drivers I got a message telling me there was already another installation process running, which there isn't...
    Guess I'll have to look around for a solution to that first:confused:
     
  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    That can happen sometimes due to some inadvertent clicking.
    Maybe check Task Manager, show processes for all users and see what's going on.
     
  11. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Ok, I rebooted and now it's running again.

    I'll set up memtest to run on 2*2GB of memory over night and see what happens, need to get to bed now.

    How do I figure out what to uninstall to get rid of the two drivers AsIO and AsUPIO?

    Thanks for your help so far, I really appreciate it!
     
  12. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    I let memtest run over night on 4Gb of memory and it came back with 0 errors after 9 passes.

    Tried booting with 4 Gigs but crashed and performed a recovery of windows. Faultcode was PAGE_FAULT_IN_NONPAGED_AREA 0X00000050

    Also, I'm able to boot in Safe Mode with Network on 4Gb. Attaching ntbtlog.txt since last crash if that might be of any help.
     

    Attached Files:

    #12 Lamox, Aug 24, 2012
    Last edited: Aug 24, 2012
  13. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Would you please attach the dump file that was created by the crash above with in your next post.
    Additionally
    CPUID - System & hardware benchmark, monitoring, reporting
     
  14. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    Here are the files you asked for.

    I un-installed ASUS EPU which actually got the next boot all the way to Win desktop before crash. Gave me some other issues though so I installed it again.
     

    Attached Files:

  15. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure what is going on but your most recent CPUz screenshots show your memory timings are out of whack. (4, 5, 5, 15) seems really too tight for 667MHz 1333 memory
    I am not sure how this happened as earlier CPUz screenshots show it fine (9, 9, 9, 24) as it should be.
    Go into your system's BIOS utility and manually set the memory (frequency should be 1333 or 666/667 whatever is available) timing should be 9, 9, 9, 24 with a command rate of 2T.
    See how that works and let us know.
     
  16. Lamox

    Lamox New Member

    Joined:
    Aug 4, 2012
    Messages:
    18
    Likes Received:
    0
    That sure is weird...

    Anyway, I loaded BIOS and confirmed the settings to be 9, 9, 9, 24 [AUTO] but had to change command rate to T2 from T1. Rebooted with 2Gb of memory installed and checked CPUz that still read 4, 5, 5, 15.
    Installed another 4Gb, rebooted into BIOS and hard set 9, 9, 9, 24 (No Auto). Computer crashed when I loaded Win.
     
  17. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Well I'm certainly confused.
    Have you attempted to use the following feature on your motherboard?
    I'm not personally familiar with ASUS products but I know on my Gigabyte MoBo, there are two places that impact your memory settings one is under frequency and the other is in the area where you actually set the timings and they need to be coordinated.
    You can try dumbing down the 1333 Mhz (667) Memory to 1066 Mhz (533) frequency and set the timings to 7, 7, 7, 20 with a command rate of 2T and see if that gets you anywhere.
    Or else read you manual and figure out how to use the MemOK feature (probably would require and auto auto setting in both places.
     

Share This Page

Loading...