BSOD every time Windows 7 shuts down!

#1
Seen other threads such as mine, and sorry to add to them but I don't think I can solve my problem without dumping my minidump files
Here's a few specs of my PC followed by the minidump files
FOXCONN M61PMV
AMD Athlon II X4 620
ATi Radeon HD 4890
SAMSUNG HD502HI USB Device
View attachment BlueScreen Logfiles.zip
 


#2
Looks like your Razer Tarantula keyboard drivers are the cause. Please update them, or uninstall them completely.
Code:
Lycosa.sys   Wed Sep 30 00:45:50 2009
Also, update ESET by downloading the latest version from their website. The 2009 version has been known to cause some BSODs, which the 2010 version fixes.

...Summary of the Dumps:
Code:
[font=lucida console]
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Apr 16 13:27:43.743 2010 (UTC - 4:00)
System Uptime: 0 days 0:51:24.818
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Mar 24 16:01:28.540 2010 (UTC - 4:00)
System Uptime: 0 days 2:20:14.631
BugCheck C2, {7, 1097, 5110301, fffff8a00a741c80}
Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonCreate+253e )
BUGCHECK_STR:  0xc2_7_NtFC
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Mar  3 19:54:31.878 2010 (UTC - 4:00)
System Uptime: 0 days 5:47:55.594
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
BugCheck FE, {5, fffffa80051821a0, 10de03f2, fffffa8005bfc460}
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jul 21 09:34:34.103 2010 (UTC - 4:00)
System Uptime: 0 days 1:07:07.179
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jul 20 13:16:55.466 2010 (UTC - 4:00)
System Uptime: 0 days 2:54:31.167
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Jul 15 10:57:55.232 2010 (UTC - 4:00)
System Uptime: 0 days 6:06:17.933
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu May 20 05:33:24.772 2010 (UTC - 4:00)
System Uptime: 0 days 0:39:47.848
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue May  4 13:00:29.982 2010 (UTC - 4:00)
System Uptime: 0 days 0:35:41.058
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
[/font]
 


#3
Thank you so much! Just uninstalled and reinstalled my drivers, restarted and everything seems to be in working order! Can't stress how much this has helped!
 


#4
Great, thanks for the report. Glad it's working okay now. :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.