1. Andrew Lackie

    Andrew Lackie New Member

    Joined:
    Oct 13, 2010
    Messages:
    8
    Likes Received:
    0
    I have this happen daily seems to do something with memory i test with memtest overnight and it came up with no errors.

    CPU-Intel Core I7 870
    Memory OCZ 4GB
    Motherboard gigabyte ga-h55m-u2dh Rev 1.0
    Video Card Ati Radeon 5850
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hello and welcome.

    1) Uninstall TuneUp Utilities to remove an unnecessary driver.

    2) Clear your system clean of all those old Creative drivers in safe mode, using Driver Sweeper from guru3d.com

    Reboot and install the latest driver for your card from Creative.com.

    Ctafiltv Ctafiltv.sys Thu Aug 14 02:48:33 2008
     
    #2 TorrentG, Oct 13, 2010
    Last edited: Oct 13, 2010
    1 person likes this.
  3. Andrew Lackie

    Andrew Lackie New Member

    Joined:
    Oct 13, 2010
    Messages:
    8
    Likes Received:
    0
    Ok Have done all that hopefully it fixes that problem.
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Cool...post new crash dumps if they happen. But if so, and have completed those things, you have RAM issue. Please keep us updated in any case. Best of luck.
     
  5. Andrew Lackie

    Andrew Lackie New Member

    Joined:
    Oct 13, 2010
    Messages:
    8
    Likes Received:
    0
    Man was going good until today got 3 bluescreens.... I think one was casued by hamachi so i just unistalled that.
     

    Attached Files:

  6. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Yes, very good move on your part. I dunno how I missed it, but that hamachi.sys was the only suspect driver left. I would have definitely told you to remove it if I didn't miss it, as it crashes Windows 7 all the time. It can't run well on Windows 7 at all.

    Good luck but I think you probably fixed it.

    If not, there is a definitely memory defect OR improper bios setting in relation to RAM.
     
  7. Andrew Lackie

    Andrew Lackie New Member

    Joined:
    Oct 13, 2010
    Messages:
    8
    Likes Received:
    0
    Well I found the problem my motherboard set the memory timing to 7-7-7-19 when my stock timings should be 8-8-8-24 which caused my BSOD stupid bios setting memory timing to whatever it feels like.
     
  8. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Awesome. Glad to hear it. :)
     

Share This Page

Loading...