BSOD "NTFS File System" after file transfer

Cardinal System

Honorable Member
I had a virtual machine running on a customer's computer, and I needed to reinstall it. I removed the drive from the computer so I could copy a new VHD from my laptop to the drive. IIt kept telling me that the recycle bin on the drive was corrupt and would not let me copy over the VHD unless I deleted recycle bin (which I eventually did). After putting the drive back in the original computer, it began showing me this message:


I tried entered the Advanced Recovery Environment, but for some reason my keyboard did not work there. At this point, if I tried to boot, I would get a BSOD with the message "ntfs file system."

I connected the drive back to my computer, and, at this point, I can no longer access the OS partition on the drive. I get an error that says, "Drive is not accessible. The parameter is incorrect."

I and clicked the "automatically scan and repair" dialog to attempt repairs. No luck. I also ran chkdsk, which completed with no errors after two runs. Now there is no BSOD, but the boot process gets stuck loading after showing the Windows logo. I no longer get the "parameter is incorrect" message, but I do get "Access denied." So the last thing I tried was sfc /scannow and these are the result it gave me:


This is the log file: CBS.log

I also tried using a Windows 10 install disk (USB drive) to do startup repair. No luck.

I'm pretty scared. This computer contains very important customer files which I cannot afford to lose. What else can I try?
Last edited:


Windows Forum Admin
Staff member
Premium Supporter
I just read your post and if your still dealing with the issue you could try running DISM?

Like above run an admin command prompt and type: (or copy and paste)

dism /online /cleanup-image /restorehealth

Press enter.

Fingers crossed :)