BSoD ntokrnl.exe

#41
Excellent. As long as you set 2.1V in the bios as I've said and saved, your system is now overclocked running faster than it should, but also very stable.

Enjoy bsod-free experience. :)
 


#42
the only thing is when i went to check the see if you replyed and my computer had another bsod memory management i will edit this post with the dump file after it reboots
 


#43
Memory Frequency (Mhz) = 1066

Change this to 800.

And set the 2.1V to 1.9V.

Save. This will have no overclocking with slightly raised voltage and really should be good.

If not, the memory is defective but I doubt that.

You can post the crash dump if you want but also post new CPU-Z screen shot of the memory tab too, after changes.
 


#45
I dont think i can change the Memory Frequency its a light blue color not while and yellow on thins i can change.
 


#46
Sure ya can. First you have to change the setting that locks it into automatic. Change that to manual or similar. The do the frequency and voltage changes. Save.
 


#47
i really dont see it. everything i can take off auto i dont really think has anything to do with it. took a picture with my phone maybe you will see something im missing.

IMG_0006[1].jpg
 


#48
One of the three auto settings directly above it need to be changed to manual. Probably the XMP but could be any.
 


#49
there is no manual settings these are whats in the 3 options
the first just lets you select a profile that you created if you want.
just dont really want to completely mess anything up
IMG_0009[1].jpg IMG_0007[1].jpg IMG_0008[1].jpg
 


#50
Set XMP to disabled. Then, change MCH Frequency Latch to 400 MHz if the 1066 did not become editable. Save.
 


#51
i still need my voltage at 1.9V correct
 


#52
Yep, that would be good.
 


#53
at first i forgot to change the voltage to 1.9 and it was still at 2.1 and the computer booted fine. after i shut it down and changed it to 1.9v i got the bsod
page fault in non page area.

then reboot gave me windows has failed to start. i said start windows normal. and booted. up eh who knows any big deal?
 


#54
Let's see the new memory tab of CPU-Z screenshot.
 


#56
You have to make it so the DRAM frequency shows as 400 MHz in the memory tab.

Check your motherboard manual about the settings and how to do so.

Once it is set like that, it will be fine.

Good luck. :)
 


#57
so after playing around i discovered....

System Memory Multiplier (SPD) when you have it on auto memory freq. = 1066
2.00d=667
2.66d=889
3.33d=1111

so im thinking it needs to be on the 2.66d maybe. maybe im way off.

im lost i changed it to the 3.33d so it says 1111MHz and then to the 2.66d with 889MHz but it still says the same thing in cpu-z 5.339MHz

idk i will keep looking into it tomorrow its getting way to late for me now.
 


Last edited:
#58
Field Value
Memory Module Properties
Module Name G Skill F2-8500CL5-2GBPK
Serial Number None
Module Size 2 GB (2 ranks, 8 banks)
Module Type Unbuffered DIMM
Memory Type DDR2 SDRAM
Memory Speed DDR2-800 (400 MHz)
Module Width 64 bit
Module Voltage SSTL 1.8
Error Detection Method None
Refresh Rate Reduced (7.8 us), Self-Refresh

Memory Timings
@ 400 MHz 5-5-5-15 (CL-RCD-RP-RAS) / 24-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)
@ 266 MHz 4-4-4-10 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP)

Enhanced Performance Profile
Profile Name High Performance
Optimal Performance Profile Yes
Memory Speed DDR2-1066 (533 MHz)
Voltage 2.1 V
Memory Timings 5-5-5-15 (CL-RCD-RP-RAS)
Row Cycle Time (tRC) 48T
Command Rate (CR) 2T
Write Recovery Time (tWR) 13T

Memory Module Features
Analysis Probe Not Present
FET Switch External Disabled
Weak Driver Supported

Memory Module Manufacturer
Company Name G.Skill International Enterprise
Product Information G.SKILL-Products
 


#59
The last 3 night i have been getting bsod's again not sure what is causing it. as always i always applicate your help
View attachment Minidump.rar


Thanks.
 


#60
Memory set incorrectly or defective.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.