BSOD on a custom built PC

carbs

New Member
#1
(SOLVED Thanks TorrentG) BSOD on a custom built PC

Hi everyone,
new to forums. registered to get some answers hopefully about random BSODs. I built a computer for my brother a couple months ago. (i7-930 (no errors on prime running for 2hrs), gigabyte x58ud3r mobo (with latest bios), 1tb samsung spinpoint (passed scanned with seatools), 6gb corsair ram (passed memtest for 1hr) , gigabyte 4550 gpu, 550w ocz psu, hyper 212+fan, windows 7 64 bit)
I set everything to run at stock speeds.

recently he started complaining that his computer would crash randomly. i've tested and retested the hardware, but im not too familiar with windows so hopefully you guys can give me some guidance. i'm attaching the dump files. thanks in advance.
 


Attachments

Last edited:
#2
Hello and welcome,

1) Update J-Micron Raid driver:

jraid jraid.sys Wed Jan 27 03:58:17 2010

ftp://driver.jmicron.com.tw/SATA_Controller/Windows/JMB36X_WinDrv_R1.17.59_WHQL.zip

2) Uninstall EasyTune:

gdrv gdrv.sys Thu Mar 12 23:22:29 2009

3) Update Realtek lan:

Rt64win7 Rt64win7.sys Thu Mar 04 08:42:52 2010

RTL8111

4) If issues persist, use that CPU-Z you have installed to make a screen shot of spd tab and memory tab. Post them here as attachments.
 


carbs

New Member
#3
thanks for the quick reply. i'm updating the drivers now, but I don't see easytune on my brother's list of installed programs. any idea where i should be looking? thanks again
 


#4
Look for any Gigabyte software and uninstall all. In any case, when done, go to C:\Windows\ and delete gdrv.sys, reboot.

You should post those screen shots too, no matter if it's going well or not.
 


Last edited:
#6
The memory is very overclocked which is causing the crashes.

You have it at 800 MHz and it needs to be set at 667 MHz, instead.

ALTERNATIVELY -

You can leave it at 800 MHz and instead, increase the voltage and set the VDIMM to 1.65V and save.

----------

So either lower the frequency or up the voltage. One of the two.

All the timings are good, so leave them alone in any case.

Enjoy.
 


carbs

New Member
#7
holy crap i didn't notice that. i don't remember changing those settings at all. you're right though. going into the bios now. thanks so much!
 


#8
did everything, but still getting bsod. attaching new minidump. thanks
 


Attachments

#9
If you are sure it is set well in the bios now - then memory is defective. Replace entire RAM with new matching set.

That's a huge and big if, that falls on you to ensure.

You're welcome to post a new memory tab screen shot.
 


#10
hm k so here's the cpu tab. spd tab shown (same for slots 1, 3, and 5) am i missing something or does it look okay. still getting bsods. thanks again
 


Attachments

Last edited:
#11
Memory is set well, which means it's defective.
 


#12
Memory is set well, which means it's defective.
just tested ram. 2/3 sticks passed 4+hrs of testing with no errors. thirds stick showed 20+k errors. rmaing now thanks. maybe i tested a stick twice on accident or something because the first time i ran memtest i got all passes. oh well thanks a million for your help :D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.