BSOD on a new Rig

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by topgun9, Feb 9, 2012.

  1. topgun9

    topgun9 New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    1
    I installed the componenets on this new system on 1st feb. I have been getting BSOD every 4 hours or so.

    I have tried the following:
    1. Put in a different graphics card.
    2. Put in a better CPU cooler.
    3. Tried 3 different versions of the graphics card driver.

    The brief description of my hardware is:
    Intel Core i3-2120T CPU @ 2.60GHz
    Cooler Master Hyper 212 Plus 120mm Sleeve CPU Cooler
    CPU Idle Temp Value 35 °C
    Motherboard Chipset Gigabyte Technology Co., Ltd. Z68X-UD3H-B3 (Socket 1155)
    System Memory 32.0 GB Dual-Channel DDR3 @ 802MHz (10-10-10-27)
    Video Card AMD Radeon Gigabyte 6870 1GB DDR
    Video Card Temperature 43 °C
    Power Supply Unit (PSU) OCZ 500W
    Anti virus: MS security essentials.

    With this post I have attached the mini dump files from the last 4 crashes. I have also updated the details of my computer in my profile.

    Hopefully I have provided enough information.

    Thanks,
     

    Attached Files:

    #1 topgun9, Feb 9, 2012
    Last edited: Feb 9, 2012
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    When attaching dmp files, PLEASE put them in a single zipped folder
    Hi topgun and Welcome to The Forum.

    Please see: How to ask for help with a BSOD problem Following Method 2:
    Download
    and run the SF Diagnostics Tool. Right click the SF Diag tool and select Run as Administrator before running. When the reports have been created, zip them up and attach to a post.

    Download and run CPU-Z. Take screenshots**/snips of the CPU tab, Mainboard tab, Memory tab and all the slot #'s under the SPD tab.
    Go to Post Reply, click on the Go Advanced button and attach the screenshots**/snips to your post for all the RAM experts to see by using the paper clip you will find on the top toolbar. Do not zip them up.
    **
    If screenshots, please crop.

    When attaching dmp files, PLEASE put them in a single zipped folder
     
  3. topgun9

    topgun9 New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    1
    Thanks Elmer.

    Here are the screenshots from CPU-Z
    cpu-tab-cpuz.PNG graphics-tab-cpuz.PNG mainboard-tab-cpuz.PNG memory-tab-cpuz.PNG slot1-spd-tab-cpuz.PNG slot2-spd-tab-cpuz.PNG slot3-spd-tab-cpuz.PNG slot4-spd-tab-cpuz.PNG

    I have also attached the SF Diag Tool Output as a compressed archive.

    Thanks,
     

    Attached Files:

  4. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Excellent. Thanks. Now need someone to read them!! Ha! Joking. Gotta nip out for a short while, if nobody beats me to it, I'll try to give you some solutions.

    Have patience (that's aimed at me, not you!).

    You got 32Gb of ram and I'm making my poor liitle 4Gb machine sweat its nuts off to sort you out??? I'm jealous! In a big way!
     
    #4 Elmer, Feb 9, 2012
    Last edited: Feb 9, 2012
  5. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Hi again.

    There's a thread here http://windows7forums.com/blue-screen-death-bsod/75931-bsod-shut-down-minidump-attached.html#post247393 that I'd like you to look at. Paying particular attention to the references re the eTron drivers in the posts by Trouble (start at post #4). These are becoming more popular at the moment which suggests an issue. Especially when Etron release new drivers two weeks after their new drivers.

    Can you update those first please? Get them from the link Trouble provided if that is what it takes.

    G'Luck!!
     
  6. topgun9

    topgun9 New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    1
    Thanks Elmer.

    I have updated the eton USB driver to version 105. I have attached the screen-shots of the old version and the new version. I will come back and post in this thread if the problem is solved or not.

    new-eton-usb-driver.PNG old-eton-usb-driver.PNG
     
  7. topgun9

    topgun9 New Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    1
    WOW !!

    This fixed it. The machine seems to be stable now !!

    THANKS Elmer.

    (I would like to talk to you. Send me a PM if you want to talk. )
     
    1 person likes this.

Share This Page

Loading...