BSOD on my Windows 7 ...help !

#1
Just yesterday I was playing games on my PC. Today I tried booting in Windows but suddenly a BSOD appeared. I tried fixing any error with F8 , but still nothing. Also BSOD appears on safe mode too.
I have a .dmp file , but I don't know how to read it. Please if anyone knows tell me. I will have it uploaded here. One more thing, yesterday I had installed TeamSpeak 2 and TeamSpeak 3 do they have any drivers that could corrupt the system ?
Please help !
.dmp file is here

http://windows7forums.com/attachmen...sod-my-windows-7-help-070810-23509-01-dmp-zip
 


Last edited:
#2
Hi.

C:\Windows\Minidump

Copy the files in there to any other folder. Zip the files then attach the zip to a post. We will see what's going on.

The link you made is not well.
 


#4
Your XBox360 controller driver (or MotionJoy) is not well and needs to be removed from the system:

Code:
 Loaded symbol image file: xusb21.sys
    Image path: \SystemRoot\system32\DRIVERS\xusb21.sys
    Image name: xusb21.sys
    Timestamp:        Fri Feb 16 21:22:28 2007 (45D666E4)
    CheckSum:         0001955A
    ImageSize:        0000CC80
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Uninstall it.

I would also definitely uninstall Norton/Symatnec in safe mode using the tool found here:

AV Uninstallers - Windows 7 Forums

Reboot and install MSE to replace it.
 


Last edited:
#5
I don't have access in Windows so I used Linux to delete the file "xusb21.sys". But , the problem still can't be fixed . I get the blue screen even in safe mode . What else should I do ? :(
 


Last edited:
#6
Post new dumps and I shall see. Get them from using Linux if you need to.

Also, go into the bios settings and Load the Optimized Defaults. Save settings.
 


#7
I'm not really sure , if when Windows go to BSOD , a new DMP is created. I mean , there is only one file in the folder with the DMPs no new one. Or it overwrites it ? And one more thing , by Loading Optimized Defaults you mean to set my BIOS settings to default ? Because that's the only option it has.
EDIT :
I deleted the old dmp file and booted to windows with BSOD. No new dmp file was created !
 


Last edited:
#8
Nope, it doesn't overwrite. It creates a new file with the date for each bsod.

I'm inclined to think that you're not having bsods any longer since there are no new dumps and you've deleted the problem file.

Perhaps there is another issue, such as a freeze, preventing Windows booting instead.
 


#9
How could I solve this ? Just yesterday I had installed TeamSpeak 2 and TeamSpeak 2 , is there any chance that these programs are the cause for this problem ? I mean , the may changed the registry to something wrong. I'm not sure how things works in Windows... but I really want to boot , I don't want to do format...
 


#10
Overwrite this file with the one from my attachment, at C:\Windows\System32\drivers:

ASACPI ASACPI.sys Thu Aug 12 22:52:52 2004

Delete this file in safe mode or from Linux and try again:

Code:
0: kd> lmvm MijXfilt
start    end        module name
95e71000 95e81000   MijXfilt T (no symbols)           
    Loaded symbol image file: MijXfilt.sys
    Image path: \SystemRoot\system32\DRIVERS\MijXfilt.sys
    Image name: MijXfilt.sys
    Timestamp:        Wed Jun 30 08:48:00 2010 (4C2B3D00)
    CheckSum:         000165A7
    ImageSize:        00010000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
If that doesn't fully work, delete these files in the same folder and then try again:

NAVENG NAVENG.SYS Wed May 05 01:24:13 2010
NAVEX15 NAVEX15.SYS Wed May 05 01:31:05 2010
Ironx86 Ironx86.SYS Tue Apr 27 20:47:15 2010
SRTSPX SRTSPX.SYS Wed Feb 24 18:55:07 2010
SYMTDIV SYMTDIV.SYS Tue May 04 00:29:10 2010
SYMEVENT SYMEVENT.SYS Thu Aug 13 18:22:41 2009
SYMEFA SYMEFA.SYS Wed Apr 21 17:46:52 2010
SYMDS SYMDS.SYS Mon Aug 17 19:34:39 2009
 


Attachments

Last edited:
#11
Still not working...I didin't found the files you said :S
 


Last edited:
#12
I can't understand why I can't boot into safe mode. I'm seeing the lines of loading , it stucks somewhere at drivers. And no new dmp files are created , but I do have BSOD .
 


#13
I told you where all the drivers to delete are. They're all in the same folder that you claimed to delete the original driver at. C:\Windows\System32\drivers

Obviously would not be C: in Linux.

It's not booting because you haven't deleted the files yet. It's not difficult at all to understand.
 


#14
I was at the folder windows/system32/drivers , but there was no file with the names with you gave me :/
Only the file MijXfilt.sys was there.
 


#15
The Norton Ones are in this folder -

\Windows\system32\drivers\N360\

So delete that entire N360 folder.

Here are the others to delete:

\Windows\system32\DRIVERS\MijXfilt.sys
\Windows\system32\DRIVERS\xusb21.sys

and copy the .sys file of my previous attachment to overwrite this driver here:

\SystemRoot\system32\DRIVERS\ASACPI.sys
 


#16
I think that the dmp file I uploaded is an old one. No Norton 360 folder exists anymore in drivers. it's been some time since I uninstalled Norton 360.
I replaced with the file you uploaded but still nothing. How can I make it to make a dmp so we can know what the problem is ? It should create it when BSOD happens but nothing. I really appriciate your help , if you still have some ideas please tell !
 


#18
I'd try to run a Startup Repair from the Windows 7 DVD, up to 3 times consecutively, to see how it goes.

If no good, try to use a restore point to roll back to.

If still no good, clean install Windows.
 


#19
I tried using Startup Repair , but nothing. I also tried to use a restore point , but there is not restore point at all ! :p
I will be waiting for you to read the new dmp , if still nothing then I'll go for a new install
 


#20
THis crash shows a tdr timeout failure with the video card, 0x117 stop.

Anyhow, C:\Windows\System32\drivers

Delete:

SCDEmu SCDEmu.SYS Sun Nov 02 03:44:10 2008
pcouffin pcouffin.sys Tue Dec 05 09:39:53 2006
npptNT2 npptNT2.sys Thu Jan 06 01:43:06 2005

And this if still there:

xusb21 xusb21.sys Fri Feb 16 21:22:28 2007

Good luck.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top