BSOD on shutdown, but not on restart or sleep

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by xerophyte, Jan 2, 2011.

  1. xerophyte

    xerophyte New Member

    Joined:
    Jan 2, 2011
    Messages:
    8
    Likes Received:
    0
    I get random BSOD-errors (pfn-list corrupt, memory management etc.) everytime I shutdown my computer and start it again. I have Windows 7 64bit Home Premium and I have re-installed it several times, I also tried the 32bit version. Now I have had to put the computer to sleep-mode for night and as it is not wise thing to do when considering the energy bill, I need to come up with a solution.

    The odd thing is that when I restart my computer there's no problems and Windows starts as it should. I have tested memories, processor, hard-drives and motherboard for 24-30 hours each and there is no errors.

    My CPU-Z-data:

    bsod.

    Now I'm asking for your help. I already asked the same thing on a Finnish forum and they couldn't answer me. I'm sorry if I forgot to give you some vital information needed to solve the problem and also I apologize for typos and other mistakes, but it's late and I got to get some sleep.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    As best I can see from the information that you've provided, your memory is overclocked, whether intentional or not consider going into your system BIOS utility and for the time being either
    Choose to return all your memory setting to AUTO, or
    Choose to load BIOS defaults, may say something like
    Load Setup Defaults
    Load Performance Defaults
    Load Optimized Defaults
    Whichever, choose the most innocuous one save and reboot.
    If you have any motherboard overclocking utility loading at startup that may be responsible for this, I suggest you prevent if from running at startup.
    You may also want to post your .dmp files if BSODs continue
     
  3. xerophyte

    xerophyte New Member

    Joined:
    Jan 2, 2011
    Messages:
    8
    Likes Received:
    0
    I forgot to mention that the BSOD-errors have been occurring since I installed Win 7 the first time. I had not made any changes to BIOS settings at that time. I actually noticed that the default settings for memories were different from the ones that the manufacterer suggested as right ones (Latencies were too high and voltage a bit too low) and I corrected those ones, but no other changes have been made. The memory speed was also too low (1333mHz) and I changed it into suggested 1600mHz, but the computer began even more unstable so I changed it back.

    I don't have any .dmp files at the moments since the month old ones have already been deleted (my last shutdown/startup) and I don't wan't to shutdown to get new ones because I'm not sure if it starts at all after that. The thing that really confuses me is what's the difference between restart and shutdown. How are the actions of the computer different in those two? That would be a good starting point on finding the solution for the problem.
     
    #3 xerophyte, Jan 3, 2011
    Last edited: Jan 3, 2011
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  5. xerophyte

    xerophyte New Member

    Joined:
    Jan 2, 2011
    Messages:
    8
    Likes Received:
    0
    1. Here's the SF-info:View attachment SF info.zip

    2. Sorry, but I don't quite understand what you mean by "rated specs" (Not a native speaker). The recommended settings are written on a sticker which is in the side of the RAM chip. If you wan't to check the information you need yourself my ram is: A-data AX3U1600GB2G9-2G.
     
    #5 xerophyte, Jan 3, 2011
    Last edited: Jan 3, 2011
  6. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  7. xerophyte

    xerophyte New Member

    Joined:
    Jan 2, 2011
    Messages:
    8
    Likes Received:
    0
    We had a power cut last night and my computer had ofcourse shutted down. Before I tried to restart I checked the BIOS settings and the latencies and memory voltage were again set to auto. I changed them back to the recommended ones and the computer started well. I tried shutdown again and checked the BIOS and it seems that the settings automatically set themselves to auto so I have to change them everytime I start the computer. Still I'm quite happy because the BSOD problem seems to be gone. Thanks for help!
     
  8. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321

    You are welcome. After you make any adjustments to the bios - do not forget to "Save and Exit".

    Have great holidays, happy New Year without BSOD's. : )


    [​IMG]
     

Share This Page

Loading...