BSOD on Windows 7 - both in normal and safe mode

Discussion in 'Windows 7 Help and Support' started by tenshi04, Oct 15, 2012.

  1. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Hi,

    I hope that I am posting in the correct forum - please forgive me if I am not and/or redirect me to the correct area.

    I have a DELL system running Windows 7 Home. It has been running smoothly for the past 3 years and now all of a sudden, I began getting the BSOD.

    I have run Memtest on the RAM and they all seem to pass (ran with all 4 sticks in - I have 6gbs of ram... 1gb + 1gb + 2gb + 2gb). I have tried different configurations (removing some sticks) but my computer still seems to BSOD or lockup/freeze on me. I'm not 100% sure but I don't believe it could be the RAM.

    I've run chkdsk on the harddrives and nothing has come up in terms of issues.

    The BSOD comes up both in NORMAL and SAFE MODE. What does it mean if it is still occuring in SAFE MODE? does it mean its a hardware issue and not a driver issue?

    My Error messages from the BSOD are completely random - in that, i've seen a handful of them and they dont seem to show up as a consistent error code every time. The BSOD won't appear immediately, but after some use/time. The machine will either:
    1. BSOD
    2. Freeze and lock up
    3. "Blur" the screen and freeze.

    I have a few dump files that I could provide.

    Can anyone suggest some steps/procedures to help me diagnose this? Let me know if you need more information from me.

    Thanks!
     
  2. JesseATdell

    JesseATdell Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    37
    Likes Received:
    4
    tenshi04,

    Sorry to hear about your issue. If you could provide the BSOD errors as well as the dump files here on the thread. It would be helpful in trying to resolve the issues you are having with the computer. You can also run the Dell PC Diagnostics from the link below. This may determine if the problem is hardware of software. Please post back with the outcome of the Diags here on this thread. Provide the Dell Computer model that you have as well.

    Dell PC Diagnostics

    Thank You,
    Dell-Jesse L
    Dell Social Media and Communities

     
  3. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Hi Jesse,

    Thank you in advance for your help with my computer. I am posting the specs to my computer (as they were given to me by my order a few years ago) - the info may or may not help. I'll post the .dmp file and the result of the DELL PC Diagnostics after this one (it's currently running right now)

    [TABLE="class: uif_table gsd_bodyCopyMedium"]
    [TR]
    [TD] [TABLE="class: uif_table gsd_bodyCopyMedium"]
    [TR="class: head"]
    [TH]Quantity[/TH]
    [TH]Item Number[/TH]
    [TH]Description[/TH]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 224-4993
    [/TD]
    [TD] INSPIRON 545, MT BLACK BEZEL
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 310-8626
    [/TD]
    [TD] VISTA PREMIUM STICKER,DIM
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 313-2198
    [/TD]
    [TD] NO SPEAKER REQUESTED,DIMENSION
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 313-3137
    [/TD]
    [TD] NO DIAL UP MODEM REQUESTED,DT
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 313-7593
    [/TD]
    [TD] 16X DVD+/-RW Drive,GMT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 313-7609
    [/TD]
    [TD] BLACK BEZEL,GMT
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 313-8344
    [/TD]
    [TD] INTEGRATED 7.1 CHANNEL AUDIO, 545MT/ST
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 317-0418
    [/TD]
    [TD] INSPIRON MT, CORE 2 QUAD Q8300 (2.5 GHZ)
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 317-0423
    [/TD]
    [TD] 6GB DDR2 SDRAM at 800MHz,GMT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 320-7920
    [/TD]
    [TD] Dell Consumer FPM (S2309),Geneva
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 320-8163
    [/TD]
    [TD] ATI RADEON HD 4350 512MB, GMT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 330-0916
    [/TD]
    [TD] DELL USB OPTICAL MOUSE,IDT
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 330-3620
    [/TD]
    [TD] DELL USB ENTRY KEYBOARD,KL,ENG,I/S/X DT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 330-4341
    [/TD]
    [TD] DELL RESOURCE DVD,BACK-UP,G545 MT/ST
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 341-5008
    [/TD]
    [TD] NO FLOPPY DRIVE OR MEDIA CARD READER
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 341-8884
    [/TD]
    [TD] 1TB SERIAL ATA 2,7200 RPM,DIM,X
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 410-1867
    [/TD]
    [TD] ADOBE READER 9.0,MLANG,I/S/X DT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 412-0148
    [/TD]
    [TD] NO ISP REQUESTED
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 420-6436
    [/TD]
    [TD] PC-RESTORE, DIM/INSP
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 420-8149
    [/TD]
    [TD] ROXIO CREATOR 10.2 DELL ED,FI,IDT/XPS
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 420-8873
    [/TD]
    [TD] DELL DOCK CONSUMER, XPS DT/IDT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 420-9105
    [/TD]
    [TD] EBAY WEB ACCESS ICON,IDT/SDT
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 420-9130
    [/TD]
    [TD] WIN VISTA SP1 HOME PREM 64,ENG,IDT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 421-0092
    [/TD]
    [TD] DELL-DOWNLOAD-FLAG
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 421-0323
    [/TD]
    [TD] WINDOWS LIVE SEARCH,MUI,CSMR NB/DT
    [/TD]
    [/TR]
    [TR="class: uif_t_altRow"]
    [TD] 1
    [/TD]
    [TD] 421-0997
    [/TD]
    [TD] POWER DVD 8.3,SW,DVD,CDT
    [/TD]
    [/TR]
    [TR]
    [TD] 1
    [/TD]
    [TD] 430-0412
    [/TD]
    [TD] INTEGRATED NIC CARD
    [/TD]
    [/TR]
    [/TABLE]


    [/TD]
    [/TR]
    [/TABLE]
     
  4. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Here is the .rar of a few of the most recent .dmp files. the error codes are never the same twice and seem to change.
     

    Attached Files:

  5. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Hi Jesse,
    I am trying to run the DELL Diagnostics - it seems to pass the first sections of the test, but just when it gets to the video tests (just before..or actually on it), the monitor screen goes grey/blank. Is this normal? I'm not sure if I am supposed to wait for it to finish (that this is normal) or my computer has messed up. Can you let me know?

    Thanks
     
  6. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
  7. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Hi Jesse,

    I ran the DELL Diagnostic tool twice and it seemed to freeze up (twice) when it was doing the video tests. I ended up removing my video card and using the onboard video card and it finally continues past those test (of course, leading me to believe that it may be an issue with the video card - ATI RADEON HD 4350)

    When there the test completed, there were a few issues - here are the results (note, the video issues may be because i hadn't installed the drivers for the onboard video card?)
     

    Attached Files:

  8. JesseATdell

    JesseATdell Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    37
    Likes Received:
    4
    thanks Joe, Good Link!
     
  9. JesseATdell

    JesseATdell Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    37
    Likes Received:
    4
    tenshi04,

    After looking at the results I dont really see any Hardware issues except for your video card. Yes, it does need a driver installed. . The optical drive test would need a cd/dvd in the drive to run the test on it as well. You may want to format and reinstall Windows Vista to get a fresh install. You can click the link below for steps on installing your Operating System and Drivers. Please post back after formatting and installing windows.

    Reinstalling Windows Vista

    Inspiron 545 Driver Download Page

    Thank You,
    Dell-Jesse
    Dell Social Media and Communities
     
  10. tenshi04

    tenshi04 New Member

    Joined:
    Oct 15, 2012
    Messages:
    12
    Likes Received:
    0
    Hi Jesse,

    Actually the OS on there is Windows 7.

    As for the video card, are you referring to the ATI Radeon HD 4350 video card or the On-Board one? With the ATI Radeon, I was unable to even run the DELL Diagnostics as the computer froze twice during video tests.

    Any other advice?
     
  11. JesseATdell

    JesseATdell Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    37
    Likes Received:
    4

Share This Page

Loading...