BSOD Only While Gaming

#1
Hello guys, Im back again with other BSOD :(

So, continuing my last thread here

I finally RMA'd my RAMs and as soon as I got it back, I did memtest to them. It was fine, the RAMs were all healthy and I was smiling.

But then, after like, a week, my OS corrupted, so I reinstalled it. And it was fine again, after about... another week.

And then sh1ts began to happen. Now, everytime I play my games, I got BSOD after some minutes. It only happened in the game, if I just browse around, do some office or download overnight it run just fine. The constant one are Alien Swarm and Left4Dead 2 (both are Steam) and in the other games, it occured randomly.

So I checked the event log, and it always say there is Kernel-Power Error 41 (63) everytime I got BSOD. And oh, the last BSOD forbid my PC from boot up, and the led was blinking like crazy. But now it magically healed.


Oh I forgot, my HDD suddenly got a bad sector.



Could it be my HDD or my Motherboard? Considering the RAMs are new and fine.


here is the dmp file.

View attachment 120910-19437-01.rar

TY for any help :)
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
I did check through your log and it pointed to a memory fault could the slot's be damaged or faulty? Lastly are you running with the latest Bios for your board?
 


Last edited:
#3
I did check through your log and it pointed to a memory fault could the slot's be damaged or faulty? Lastly are you running with the latest Bios for your board?

you are right, it could be the RAM slots, last time (about 3-5 months ago) my PC wont boot.

after I swap the RAMs to the next 2 slot, it ran ok. until now..

and no, I'm not running it with the latest BIOS, do you think it could help diagnose the problem to a smaller scope?

and now it got corrupted again. sigh..


update :

after I repair the OS, it run again, then I update the bios and, BAM, BSOD right after login :(
 


Last edited:
#4
Update Realtek lan:

Rt64win7 Rt64win7.sys Thu Feb 26 04:04:13 2009

RTL8111

-----------

Update PowerISO:

SCDEmu SCDEmu.SYS Sun Nov 08 22:27:29 2009

PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

-------------

Update wireless adapter driver from manufacturer's site:

netr7364 netr7364.sys Thu Mar 12 23:13:08 2009


.......... ya know the things you were shown to do already, including removing Avast and replacing with MSE. Please don't make us keep saying the same things over and over. If you're not going to do them, why ask for help?

If issues persist after those above things, post new crash dumps along with CPU-Z spd and memory tabs screen shots.
 


#5
Update Realtek lan:

Rt64win7 Rt64win7.sys Thu Feb 26 04:04:13 2009

RTL8111

-----------

Update PowerISO:

SCDEmu SCDEmu.SYS Sun Nov 08 22:27:29 2009

PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

-------------

Update wireless adapter driver from manufacturer's site:

netr7364 netr7364.sys Thu Mar 12 23:13:08 2009


.......... ya know the things you were shown to do already, including removing Avast and replacing with MSE. Please don't make us keep saying the same things over and over. If you're not going to do them, why ask for help?

If issues persist after those above things, post new crash dumps along with CPU-Z spd and memory tabs screen shots.
ok, my bad about avast.

so..

i've uninstalled avast now, update the drivers you told me to, and after restart...


she is dead now.. motherboard won't read any RAM slot..

I'll RMA both motherboard and HDD tomorrow.. I'll report again when I got them back

thank you for your help guys :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.