BSOD starting again.

Bear

Well-Known Member
well, it crashed again just now. so frustrating. idk if it matters but earlier today I got a windows out of memory error that I've never seen before.
 

Attachments

  • W7F_02-02-2017.zip
    1.6 MB · Views: 267

Bear

Well-Known Member
tried running the verifier and I get this error
Code:
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ComponentModel.Win32Exception: The system cannot find the file specified
   at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
   at System.Diagnostics.Process.Start()
   at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
   at System.Diagnostics.Process.Start(String fileName)
   at W7F_Diagnostic_Tool.Form1.Button2_Click(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8745 (WinRel.050727-8700)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
W7F Diagnostic Tool
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Bear/Desktop/W7F%20Diagnostic%20Tool/W7F%20Diagnostic%20Tool.exe
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.8745 (WinRel.050727-8700)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8750 (QFE.050727-8700)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8745 (WinRel.050727-8700)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8745 (WinRel.050727-8700)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8745 (WinRel.050727-8700)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.
 

Bear

Well-Known Member
I finally figured out how to run verifier w/o the bsod tool and it threw one bsod on restart then delayed and sent another on next restart, I'm in safe mode typing this but wanted to get you the file asap.
 

Attachments

  • W7F_03-02-2017.zip
    1.7 MB · Views: 278

Bear

Well-Known Member
ok, i'll redo the driver again... I'll try to remember to do the memtest tonight when I go to bed.
thanks again.
 

Bear

Well-Known Member
yep, I did.. i'm pretty sure I did last time too but this time I know for sure I did. Again I sure do appreciate all the support your giving me.
 

Bear

Well-Known Member
nope, looks clean :D and also redid the realtek audio driver cause when I ran that audiodriver.cap file it said "generic audio device" and I know thats wrong. So far so good.
 

Bear

Well-Known Member
well rats!!! I do have more info this.. this time warthunder was open but minimized and I was playing a facebook game ( soldiers inc )
 

Attachments

  • W7F_05-02-2017.zip
    1.9 MB · Views: 276

Bear

Well-Known Member
well, the plot thickens... I finally found my sdcard so I'll do memtest in a hour or so, but now I'm having lockups when running adobe ( haven't had any ever before ) and I just went to do a system restore point creation and it denied it.
If I choose to reinstall windows and keep apps and personal files is that going to cure the problem? I'd really really really hate to have to reset my system.. it takes me months to get it back.

I did the memtest last night it did 2 full passes plus 6% of another with zero errors which I'm not surprised with.. All the hardware is fairly new.. the mb is a factory refurb but only 4 mo old.
I've been messing with pc's all my life and I've never had these kinds of issues before.

update: just tried to create a restore point again and this time it worked... strange...

edit: I thought I recalled you saying run driver verifier with some settings but I'm not seeing that now?
 

Attachments

  • restore-fail.PNG
    restore-fail.PNG
    7.7 KB · Views: 355
  • W7F_06-02-2017.zip
    1.6 MB · Views: 291
Last edited:

Bear

Well-Known Member
tlcarity is "Topaz Labs Clarity" and has been zero problems. It's a photo processing program that I use ALOT and was running when the last bsod occurred. Whats really interesting is where last night I was having major problems, today, now that I have driver verifer running things are slow but working well.. go figure.
 

Bear

Well-Known Member
Logitech said those are the latest drivers they have for this webcam. I understand what you mean about ram. well, all I can do about clarity is remove it and reinstall it. Whats bothering me is all this stuff worked together for 18mo with zero problems... why now? ...
An interesting note, is I turned off driver check just a few minutes ago and almost instantly it started locking up / then a BSOD.
all days its been on and while the system was sluggish not a single crash.

Would it solve anything if I reinstalled windows and chose "keep my apps and profile" ? What would the consequences be?
 

Attachments

  • W7F_07-02-2017.zip
    1.9 MB · Views: 231

Bear

Well-Known Member
I've done #53, I'll try the clean boot... my biggest problem with clean install is I was told you guys would not authorize another install.
 

Bear

Well-Known Member
ok, so another BSOD this time it said "kmode exception" but I didn't catch which driver. I'm going to try a clean boot right now

update: ok, so after doing that I get a error ( see images ) and i notice I can't set it to "normal startup"
There was a program in startup called "program" with no other information, I've disabled that.
I'm about ready to scream
 

Attachments

  • W7F_07-02-2017.zip
    2 MB · Views: 315
  • startup-deny.PNG
    startup-deny.PNG
    11.1 KB · Views: 355
  • startup-diagnostic.PNG
    startup-diagnostic.PNG
    34.7 KB · Views: 291
Last edited:

Bear

Well-Known Member
I surrender, I'm totally defeated.. this time all I was doing was backing up a folder to my external drive and creating a new media tool so it was up-to-date
 

Attachments

  • W7F_07-02-2017.zip
    2 MB · Views: 242

Bear

Well-Known Member
As you know I was really fed up last night. Quite frankly I was ready to just quit and go back to *nix. So, did the unthinkable... I reset telling it to remove everything. I'm going fairly slow on the rebuilding as I want to make sure we don't just jump right into the same issue.
I"m going to leave all utilities off for now.
I played warthunder for about 3hrs without a single glitch. so far don't have much in but thunderbird, wt, chrome, and another game that I rarely play "perfectworld international", asus drivers, nvidia geforce experience. Installing the adobe sets right now & using fresh versions of all the plugins ( like clarity ).
system has been running since 1300 cst with zero problems as far as bsod / lockups go.
 

Bear

Well-Known Member
ok, so I just had my first BSOD :( I was working in LR at the time, with WT running in the background minimized..
none of the plugins/extensions for LR/PS are installed.
As soon as I'm done with this I'm going to reboot and do memtest till @ least 9am ( its 0033 now so figure 8hrs )
I've filed ticket with WT to see if they have anything to say about it.

----

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

C:\WINDOWS\system32>dism /online /cleanup-image /restorehealth

Deployment Image Servicing and Management tool
Version: 10.0.14393.0

Image Version: 10.0.14393.0

[==========================100.0%==========================] The restore operation completed successfully.
The operation completed successfully.

C:\WINDOWS\system32>
 

Attachments

  • W7F_09-02-2017.zip
    303.7 KB · Views: 283

Bear

Well-Known Member
Ran a perfmon report also.. idky its saying all my hardware is garbage :(
 

Attachments

  • perfmon.zip
    180.7 KB · Views: 288

Bear

Well-Known Member
My "ORIGINAL" install was upgrade from win 7 pro.. HOWEVER, I've had to completely reinstall a couple of times. the last back in july ( ish ) due to motherboard sata controller dieing the taking my HD out with it. I'm currently using a "remanufactured" board that ASUS sent out as a replacement. This time I chose "reset" then told it to remove everything NOTHING was kept from C EXCEPT my email profile ( thunderbird ) & my raw photograph files ( *.nef ) both of which were moved over to my external drive and the copied back. No 3rd party AV / utility is as of yet installed.

None of the plugins/extensions for LR/PS ( like topaz clarity ) have been installed yet.
I've attached the display from the memtest I did last night. As I promised I let it run a long time and even made sure it was using all the cpu cores which it wasn't last time.

Here's the check disk, which really doesn't surprise me.
Code:
Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>chkdsk
The type of the file system is NTFS.

WARNING!  /F parameter not specified.
Running CHKDSK in read-only mode.

Stage 1: Examining basic file system structure ...
  425728 file records processed.
File verification completed.
  33374 large file records processed.
  0 bad file records processed.

Stage 2: Examining file name linkage ...
  511956 index entries processed.
Index verification completed.
  0 unindexed files scanned.
  0 unindexed files recovered to lost and found.

Stage 3: Examining security descriptors ...
Security descriptor verification completed.
  43115 data files processed.
CHKDSK is verifying Usn Journal...
  33700904 USN bytes processed.
Usn Journal verification completed.

Windows has scanned the file system and found no problems.
No further action is required.

 243617791 KB total disk space.
 133971080 KB in 173196 files.
    116796 KB in 43116 indexes.
         0 KB in bad sectors.
    537955 KB in use by the system.
     65536 KB occupied by the log file.
 108991960 KB available on disk.

      4096 bytes in each allocation unit.
  60904447 total allocation units on disk.
  27247990 allocation units available on disk.

C:\WINDOWS\system32>
 

Attachments

  • 16651322_1244305612320848_1471604582_o.jpg
    16651322_1244305612320848_1471604582_o.jpg
    257.4 KB · Views: 291

Bear

Well-Known Member
two additional pieces of info. I found skyforge on the E: drive but yet not listed in programs. And when I run hijackthis it shows a couple of windows files missing... idk how this could even be possible.
Rest of the day yesterday I had no issues at all ( I didn't use LR/PS much if any )
 

Attachments

  • hijackthis.zip
    2.2 KB · Views: 166
Top