BSOD Win7- I've tried so much.

#1
Ok, so I've been getting more and more BSOD issues and I cant determine the problem. I've run Memtest+ for 6 runs and that was all good. I did a stress test on my cores and those were all good. I think I had a few driver issues so I updated all the drivers for everything (video, motherboard, sound, mouse, headset, you name it!). But alas, I still seems to be having problems and really need some help now.

Specs:
Windows 7 Pro 64bit
Drivers: Completely updated service packs and also completely updated video/audio/network/chipset drivers.
Processor: Intel i5 3.46ghz quad core
MB: EVGA Intel P55 TR P55V SLI/CROSSFIRE
Power Supply: Corsair TX 750w
Video Card: ATI HD 5850 PCI-E 16x 1GB
RAM: Corsair Dominator 2GB PC1333 DDR3 PC3 10666 Tripple (x2)

BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF80002E83230
BCP3: FFFFF88006957140
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
(I've gotten other codes as well, this was just the most recent one. I believe I've gotten 7f as well).

Attached is my minidump as is needed (had to compress file for some reason to upload it). Thank you so much for helping me out! I really hope we can work together to figure this bad boy out!
 


Attachments

Last edited:

zvit

Honorable Member
#2
Seems to be related to a game called Mass Effect 2. What graphic card do you use?
 


#3
Hello and welcome.

You've gotten a 0x3b stop error:

Code:
Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002e83230, fffff88006957140, 0}

Probably caused by : dxgmms1.sys ( dxgmms1!VidSchIsVSyncAvailable+ab )

Followup: MachineOwner
---------

0: kd> !analyze -v
Lot's of times, this can be caused by the antivirus in use, but I don't think you have one installed. Do you?

If not, I'd download Malwarebytes, install then run and let it scan the system. Let it remove anything it finds.

Install MSE if no antivirus is currently installed.

------

It would be helpful if you can post more crash dumps. We could probably get a better clue as to the cause because I really don't see much wrong with the drivers.

As a temporary test for stability, you can rename this driver at C:\Windows\System32\drivers

GEARAspiWDM GEARAspiWDM.sys Mon May 18 08:17:04 2009

to GEARAspiWDM.BAK and reboot.

You can rename it anytime, if it eventually made no positive difference.

-----

You could use CPU-Z to see which exact RAM modules you have. Visit Corsair's site for the proper voltage, frequency and timings. Then set the motherboard bios manually using this info.
 


Last edited:
#4
Opps! forgot to mention I do have MSE installed (It's the best!) I'll go ahead and run Malwarebytes as well though.
 


#5
ATI HD 5850 PCI-E 16x 1GB. It BSOD on me while I was playing. It also BSOD while I'm simply browsing the internet as well though.
 


#6
I ran Malwarebytes and I came back clean with 0 issues.
 


#7
You could use CPU-Z to see which exact RAM modules you have. Visit Corsair's site for the proper voltage, frequency and timings. Then set the motherboard bios manually using this info.
To be completely honest, I do not feel totally comfortable doing this as I've never really done anything in my bios before. Is it pretty easy?
 


#8
I changed that file in my system 32 folder and then just fooled around until I crashed again to get you another minidump.

BCCode: 7f
BCP1: 0000000000000008
BCP2: 0000000080050031
BCP3: 00000000000006F8
BCP4: FFFFF88004BAF4C8
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
 


Attachments

#9
This one appears to be clearly an error with the video card driver. That's rare for newer ATI or NVIDIA drivers, so perhaps something became corrupt.

Install the latest version of the video card driver from here. It's slightly newer than what you have right now:

Code:
3: kd> lmvm atikmdag
start             end                 module name
fffff880`04864000 fffff880`04f2f000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Tue May 04 21:41:02 2010 (4BE0CCAE)
    CheckSum:         00684137
    ImageSize:        006CB000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Drivers & Support | GAME.AMD.COM

I'd still check on those RAM settings. It's not too difficult to setup.
 


Last edited:
#10
I updated my graphics card and did some researching on why I couldn't access the memory in my BIOS when I went to change it. Apparently it seems you can't change those settings for my MB (people complaining cause they can't overclock it). I took a quick screen cap to show you what it was running like and then I looked directly on the memory as well. The memory itself (what it says on the side of the stick) says the timings and volts are 9-9-9-24 and 1.50v. I'm not exactly sure what I'm looking at on CPU-Z so I was wondering if you could tell me if there was a problem?
 


Attachments

#11
BCCode: 7f
BCP1: 0000000000000008
BCP2: 0000000080050031
BCP3: 00000000000006F8
BCP4: FFFFF88004854E1E
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Another minidump for you!
 


Attachments

#12
Hi.

Code:
Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 6f8, fffff88004854e1e}

Unable to load image atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+49e1e )

Followup: MachineOwner
---------]
Seems you're having a rarer problem with your video card driver. Try updating to the latest found here:

Drivers & Support | GAME.AMD.COM

Before doing so, you can use Driver Sweeper from Guru3d.com to rid of all ATI files and settings before doing so. This is almost never necessary but in this case, I'd think it'd be a great move.

---------

If you're running Crossfire, there may be an incompatibility with Mass Effect 2 for some reason. Also make sure your power supply is sufficient for your system. Heat could also be a cause so you can use something like ATI Tray Tools or MSI Afterburner to set the fan to max while playing games to see if it helps.

-------

Actually, now that I think about it - on the link I gave, there is a special driver for a hotfix for Mass Effect 2. You could try with this one.

Here it is - http://support.amd.com/us/kbarticles/Pages/force-Anti-Aliasing-support-in-Crossfire.aspx
 


Last edited:

ruggb

Honorable Member
#13
1st - an i5 is not a quad core CPU - the quad core starts in an i7-720Q- but that isn't causing ur problem.
I ran memtest86+ on a problem I had and nothing showed - HOWEVER, when I ran HCI memtest it gave me some strange random errors. HCI runs under Windows. There is a free version which will do fine and u want to run 2 instances for an i5. If it can't run overnight with NO (0) errors, then u have a memory issue. I RMAed RAM twice but mine appeared to be in the MB as I changed MB and overclocked it and I have no problems - other MB was not overclocked and is now RMAed.

good luck
 


#14
Before doing so, you can use Driver Sweeper from Guru3d.com to rid of all ATI files and settings before doing so. This is almost never necessary but in this case, I'd think it'd be a great move.

---------

If you're running Crossfire, there may be an incompatibility with Mass Effect 2 for some reason. Also make sure your power supply is sufficient for your system. Heat could also be a cause so you can use something like ATI Tray Tools or MSI Afterburner to set the fan to max while playing games to see if it helps.

-------

Actually, now that I think about it - on the link I gave, there is a special driver for a hotfix for Mass Effect 2. You could try with this one.

Here it is - GPU52AntiAliasingNotWorkinginCrossFire
I cleaned everything with the sweeper and reinstalled the latest version and the hotfix. I also am running afterburner now to keep my fan speed scaled with the temp so that it won't overheat (when testing it never gets above 58 degrees centigrade).
 


#15
1st - an i5 is not a quad core CPU - the quad core starts in an i7-720Q- but that isn't causing ur problem.
I ran memtest86+ on a problem I had and nothing showed - HOWEVER, when I ran HCI memtest it gave me some strange random errors. HCI runs under Windows. There is a free version which will do fine and u want to run 2 instances for an i5. If it can't run overnight with NO (0) errors, then u have a memory issue. I RMAed RAM twice but mine appeared to be in the MB as I changed MB and overclocked it and I have no problems - other MB was not overclocked and is now RMAed.

good luck

I will run HCI overnight tonight and see how what happens. Thanks for the recommendation!
 


#16
Well even after that I'm still blue screening! :(

BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF88004BDE462
BCP3: FFFFF88006DAB830
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
 


Attachments

#17
Uninstall EVGA Precision overclocking tool to get rid of this ancient driver as well:

Code:
RTCore64 RTCore64.sys Wed May 25 02:39:12 2005
For overclocking (which you shouldn't do until this error is alleviated and all is well), I recommend ATI Tray Tools or MSI Afterburner.
 


#18
The only RTCore64 file that is on here is from my MSI Afterburner which I installed to control my fan speed like you suggested (it says that file was last modified on 6/6/2010). I don't have anything called EVGA precision overclocking installed.
 


#19
I have MSI Afterburner installed and that driver is a 2010 one for me.

Install from here:

MSI Afterburner
 


#20
Mission accomplished commander.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.